Tool path generation fail

So, I started successfully cutting out parts last week. I was able to successfully convert my handheld torch to a machine torch (thanks to numerous resources on this forum).

Last week I was able to successfully cut out some smaller items. I started small in order to really familiarize myself with the workflow of working in Fusion 360. This evening I wanted to start on some larger items, so I designed an ornament design for the wife and went through the same processes I did with the smaller parts I cut out last week. The only difference with this design is that there are much more interior lines to be cut out. I set all my settings using the Hypertherm 45 XP manual and I am cutting 16 ga. mild steel. My issue is that I select all of the interior holes to be cut out first, but that ends up being the only thing the program seems to recognize. I made sure to select all of the contour lines in the manufacturing workspace in Fusion. I was able to skip ahead in Fire Control and cut out part of the interior design, but that was only if I skipped ahead. The program will cut out the holes, but it will not cut out the rest of the material. Here are some pictures of what I am talking about:

This is what I am trying to achieve:

This is what I am getting:

I am also having issues moving the pierce on the outer circumferential cut. I have tried to move the lead in and lead outs around to make sure this doesn’t happen, but I am not having any success. Maybe it is out of pure frustration at this point. Anyone able to help?

Fusion360 doesn’t like circles are semi-circles intersected like this sometimes if you put micro radius is at one of these points it will start to work and you’ll be able to select this contour.
Search the word " loom " up above and I have a video on here resolving these kind of issues.

Extruding your sketch into a body before moving into the manufacturer space won’t always solve the intersected semicircle issue but it does make contour selection much easier.

1 Like

Here is one version what’s happening to you it came up in the past I went through a few steps on how to fix it.

Post your DXF and I can look at it further if you want.

What is weird is that before each cut I used the “dry run” feature in Fire Control and it ran through the part as I tracked along with it on my computer screen.

Here is my DXF:
18. L. Orn.dxf (134.7 KB)

And you purposely created this setup with two operations?

Honestly, I have no idea.

I can tell being set up 8 you did run into some issues.
Extruding back in the design phase will help you in the manufacture phase.

I’ll try to get down to my computer shortly.

I extruded the design to .0625 and then tried to cut it again as well as tried the mini trim method, but still not cutting. It’ll cut out the holes fine, but then it’ll travel to start to cut out the inner part and it’ll trolley, Z axis will lower down and it wont initiate an arc and wont move after that.

ls contour 2
I couldnt get that DXF file in load

I altered the format and can tell there is a few layer in here.

here is a piece of that corrupted file. something missing in translation.

Does that DXF load on your fusion360?

you could export a *.F3D, zip and share that with us.
From this menu you also can export all the layer into one DXF
( this also could create a cornuted file depending on how the layers interplay)

Here you can export a single sketch layer.

Here is a video of a way I would have gone about creating this L ornament in Fusion 360 .

its a little rushed because I only have 5 minutes with my free account. No sound

attached are the files from the video

L ornament.dxf (46.1 KB)

L xmas (12.8 KB)

slow the video down here

at 2m30s that radius step is the step that stops your contour problem from happening.


I forgot to mention that I didn’t draw the ornament in it’s entirety, I converted a silhouette to a .dxf and modified it. Could this have been the problem?

Definitely can be part of it.

Converting an image to a vector does work. And whatever algorithm is doing the conversion adds and losses information.

So sometimes the vector can be a little disjointed.

Then you have a layer are you threw yourself integrating over top.

This can definitely cause some issues.
Dirty svg’s dxfs as well as semi-circles cut acutely can take its toll on fusion 360.

There is some proper steps you can take from finding decent imagery to converting to layering to combining.

Post original converted file I want to see what that looks like before you started working with it.

1 Like

Here is the original converted file:
clipart181938.dxf (14.0 KB)

I used convertio to convert from an image file to a .dxf, imported it into fusion, scaled it to the size I wanted.

Then I deleted the larger hole around the at the time and then deleted the inner portion of the ornament because I wanted a thicker border. I then offset the outer part 1/2" to create my new border.

All check it out when I get home from work.

When using convertio do not convert to a DXF convert to an SVG you’ll have way better results.


I appreciate the time and effort you’re putting in to help me out.

1 Like

I followed step by step with what you had and when I am done selecting the toolpath and I simulate the cut, this is what is shown. It refuses to cut out the left side, it seems.