Losing Arc Voltage - SOLVED

I’m new to the CNC world. I just got the Crossfire Pro setup and attempted my first cut. I followed the tutorial that Langmuir has and made a simple bottle opener. When I try running it on Firecontrol, I lose arc voltage and get the error message. I’ve messed with the pierce delay and it seems as though I lose voltage whether it pierces or not. I’ve manually fired it which seems to work fine so I’m at a loss as too why I lose arc voltage almost immediately without x/y movement. Thanks

https://forum.langmuirsystems.com/t/ls-thc-firmware-update-for-bug-fixes-current-version-is-v1-07-on-3-31-20/7654/40

Check out this thread and update your THC firmware to the latest version.

I updated the firmware per instructions. Seems to install successfully. But still does not cut .

Are you getting Live Voltage readings in FireControl while cutting? If you aren’t you likely have something wired incorrectly.

The reason you would be getting arc voltage lost in FireControl is because if you have no voltage it will stop cutting.

What voltage supposed to be in firecontrol. It will cut for split seconds then stop.

Nominal voltage shows 300v when it is running. I’ve adjusted feed rate to what seems to optimal. It runs for about a second and then loses arc voltage.

I got it to run a little longer. I set sample size to 300 (don’t know what sample size is) and now it cuts well for about 5 seconds. It shows 300v nominal but then suddenly loses arc voltage.

The 2 things that make it lose arc voltage is the torch height is set to high and the work clamp is not on the work piece.

When your torch is off, what are you seeing for Live Voltage in FireControl (the voltage in the red box). If you hold your torch in the air and dry fire it, do you see a spike in live voltage in FireControl that disappears when the pilot arc goes out?

Also, what plasma cutter are you using and how do you have it wired up to the VIM box?

When the torch is off, voltage shows 0. I dry fired it and there was no spike when the pilot arc went out. Plasma cutter is Herocut 55i. I’m using the cnc port for the vim box.

I’m having a similar problem also. I have a Everlast 62i and connected the divided to #1 & #2 pins on the CNC port and no torch fire, nothing shows up in fire control also. I can squeeze the torch and it fires. Another thing is the new update for the THC never loads. It just says loading, I’ve tried it several times and also on two different laptops and just says loading. I even waited a hour one time and it won’t load. I can jog, raise and lower the THC, if I turn the torch off in fire control it runs the program fine.

@oqueriza please follow our troubleshooting guide to figure out where your issue is here: LS-THC Arc Voltage Troubleshooting Guide

@punksab2000 what computer and operating system are you using? How does the THC device show up in device manager? When jn FireControl at the connections menu, does the THC show as gray or solid white text(like the CrossFire machine)?

Laptop is HP windows 10, i7 processor 16g ram. Even tried it on my Dell windows 10 laptop and would not load. The rest I will check in the morning again.

OK, I have the same error. I cut the bottle opener just fine but, when attempting anything more complex, the program starts, the first couple of cuts are fine, then arc voltage is lost. I am offered the "start program from here option and it goes back a couple of lines and runs over the previous cut and loses arc voltage all over again.
CroFire Pro
RW45 with provided LS cables
firmware 1.8

Hi Keith1,

What live voltages are you seeing in FireControl when the cutter is on and cutting?

We highly recommend double checking your THC wiring here first: LS-THC Arc Voltage Troubleshooting Guide

Can you confirm that all of the settings (specifically Device and Baud Rate) listed in the Xloader screenshot in the Firmware Update Instructions are the same that you are attempting to load?

The process should take less than 10 seconds on any computer.

I got the update to work today. Now Yes i followed the instructions per the post on the forum

so far this is what i got.

The voltage divider port read 1.2 dc positive volts on the barrel connector. I am using a everlast 62i plasma. I tapped into pin 1 and 2 on the cnc port.

my voltage on fire control live voltage is 58.1 volts on the fire control screen, smart has nothing but saying smart

i can fire my torch by hand on the table

i had 0.9 out of the vip plug so that tells me 1.2 divided by .75 is 0.9

i checked the tch conuity and it was ok

the thc board pins read 3.9 volts

when i jog fire control it shows movement

is my vim box bad?

Also i sent in a ticket for the same thing i just posted here

Hi @punksab2000 your THC looks to be wired correctly. The 58.1 voltage reading you’re getting in FireControl while cutting looks great and also the voltage reduction through your VIM box looks good.

It sounds like you are not able to get your torch to fire but I’m now wondering do you have your torch wired up for automatic torch firing? Do you have anything plugged into the On/OFF port on the CNC electronics box? This is where the torch firing cable goes. The other ends of this cable need to be connected to the trigger pins on your CNC port on your machine.

Nothing is plugged into the on/off port, i got the divider connected to pin 1 and 2 of the cnc port for start stop as per my manual and then into the vim box then the cable out of the vim box goes to the electronic box. nothing is plugged into the cnc electronics box. Did i wire this wrong?

It sounds like your THC is wired correctly but this alone will not fire the torch programmatically with the PRO.