Fusion 360 extruding (solved)

Can’t seem to get the program to extrude the simplest parts. Never had this problem before.
Uninstalled and reinstalled Fusion 360 and still get the part to only be solid on the bottom and open on the 4 sides and the top. Did Autodesk change the program or what? Software is updated.

post your F3D file and we can find the error .

maybe you are using thin extrude instead of standard extrude. Check the top of the extrude menu.

f360 thin extrude

Thanks for the reply, no, that’s not the problem. I tried that both ways.

can you post the DXF or F3D?

I don’t know what a F3D file is or how to post it. Computer illiterate. Or how to post a DXF file.
Do you have a video on it?

this link walks through the process of exporting a f3d

this link walks through the process of exporting a dxf


Hi TinWhisperer
Not having any luck posting F3D file but have somebody coming over today that might be able to help.
Someone on Autodesk forum suggested that f360 graphics has been changed recently and graphics preferences may have to be changed.
A better defined problem is when extruding it extrudes the sketch lines only, not solid on 5 sides.

No errors pop up?

I’m always curious with files that don’t work if you do get a chance to post it that would be awesome. I would like to find out where the flaw lies.

I have one you can try to resolve. Its a DogCreekCustoms fileshre.

I already cut two of these signs even though I could never get it to generate without saying “! Warning, one or more paths…”.

I really don’t see anything it deleted. I tried for an hour opening up close geometry and varying my constraints. Could not locate any open line segments using divide and conquer. Never got a clean tool path.

I was cutting with 16 gauge tool setup, .7 pierce; 1.1mm cut height;… all my normal 16 gauge settings.
Eagle Flag.dxf (587.0 KB)

Here’s a copy of the f3d file.
Forum#2 v1.f3d (20.4 KB)

I’m out enjoying today with the family but I can check it out when I get back.

thank you, thank you !

On opening your file, I see nothing. No history, no sketches, no extrusions. Is this the file that you have been working with?

1 Like

20.4 KB of nothing? I opened it and it"s there.

I had the same issue that Terrance had: I don’t see anything in the file.

You might have multiple sketches in your file. Try to export the f3d file again. Be sure that you have the root folder active:

Edit: To try saving as DXF file, do the following:


But understand, the DXF file will only have the sketch/drawing and there will be no extrusion detail and many other details that help when looking at Fusion 360 data files.



The f3d also show up blank for me too

learn Fusion 360 export F3D file or die trying !

1 Like

1.00 cube.f3d (44.3 KB)

That worked !

looks like this is extruded properly too

maybe I will not have to die !