Z axis raising after first cut (Solved)

Hi guys, I just purchased my CrossFire Pro, so I’m very much a newbie. The problem I am having is that after the first cut, the torch raises to move to the next location but never lowers back down to the cutting height. Instead, it stays at the raised height, activates the torch, and starts cutting the pattern about 1” above where it should be. This happens with THC on or off. I am using Fusion 360. My laptop has charger unplugged and sits on a table away from the machine. I have a Windows 11 system that has the “child error,” so I loaded Fire Control for an older PC, which might be causing the issue. Have there been any updates on the child error code that I may be missing from the older posts here?
Thanks for any help.

Does your table pass the ohms test in the instructions? The child process error is a big deal. It is due to a CPU chip that has power-saving properties. Usually, the chip will have an H or a U following the grade of the chip. IE; i5- 11600 H or U
Could you send us your fusion settings? We will see if we can help. Have you tried a different computer?
And most important. Is the work clamp on the actual metal being cut?
By the way, welcome to the Forum…


I unfortunately only have this laptop.
I went ahead and double checked ohms just incase anything may have changed still no continuity.
I’m struggling to find the chip set #, Under processor I just find AMD Athlon 3150U.

The U is the problem. AMD chip sets use a I as a low-power identifier. This problem has nothing to do with Langmuir system. This may or may not be your problem. I know this is not what you want to hear.

What is a child process error?

A “child process error” is a generic Windows error message that occurs when a subprocess created by a program – the “parent process” – runs into a problem that prevents it from completing its task. In the case of FireControl, the digital read-out and toolpath visualizer are examples of child processes.Aug 17, 2023


Ok so I need a new laptop. Thank you for taking the time to help.

Try to borrow one to see if it is the problem. I would be inclined to buy a mini Bee link computer from Amazon and use the laptop for your design work

This is what I use. That unit is fantastic, and you can buy a touch screen for way less than a laptop.

Note. Buy this one, not an AMD or Ryzen-chipped unit.
Read carefully. If you have a question, email me.


Ok my wife had her work computer in her bag she let me use to test it out. First cut went fine. I made some changes to the size and then tried again. Now its doing the same thing. Makes one cut then raises a inch to go to the next cut but never lowers back down. Just starts cutting a inch above the steel.

Well, at least you know it’s not the computer. What type of plasma cutter do you have? Is it wired raw voltage or divided? Do you get any screen errors?
Has it ever worked before?
What process are you using to increase the size of your part? After you change the size in Fusion, are you updating the manufacturing file?
Does the table pass the THC health test? What is the Smart voltage while it is cutting?
We need a lot of info, sorry.

1 Like

I have a thermal dynamics custmaster 45.
Wired raw
no errors
I just got the crossfire pro this week.
First cut was fine then second design started acting up. Same thing now on wifes PC.
The first design worked fine but I wanted a larger design so I went into fusion and made a new one larger so I could have both files saved for the future. Second design started acting up raising the torch to move and never going back down. I reloaded the first design that worked previously and its now doing the same thing. It makes first cut fine then raises high and never goes back down.
It does the same thing no matter if the THC is off or on so that wouldn’t be the issue correct?

Just for the sake of knowing. Why don’t you download a cut-ready file from Fireshare? A small, manageable piece. Load that upon fire control and see if it works.

1 Like

I will do that right now.
I also re-down loaded the THC driver from the help sections of FireControl and checked for updates. No change.

Make sure to load the NC file.

1 Like

I cant seem to get any of those files to download. I click download project files. window pops up asking me to input my feed rate and pierce delay so i do and hit download then nothing. Window goes away as soon as i click download but nothing is downloading.

Ok if I click as is with out inputting my feed rate or pierce I can get it to download. Downloads a zip file but it doesn’t show up in the fire control downloads, I opened the zip file and moved it to my cad file but fire control is still not showing it in that folder.

It will be a NC file you can’t open. Go to fire control and open it up from your download files.
Just draw a square with a circle in it. Extrude it go to manufacture and set it up to be cut.

1 Like

Ok, I had to open the zip folder and move just the NC file out of it to my cad files then the Fire control would show it. Ran it twice and seems to work perfect. It also acts different then my cuts. The file you sent the torch touches the table and backs up a tad then fires for each cut, mine do not. So do you think its something I am messing when I set up the files or something with my software? The cut was perfectly smooth as well compared to mine.

Time to start watching videos. I am glad we got this sorted out. The Langmuir videos are old but will get you on the right track. Maybe some of the guys have some recommendations.

Yeah that is what I have been doing and yes the software they show in the videos is a lot different then the software now available. I’m going to delete everything and start from step one again and maybe I will catch the issue. Is there a way to see the settings on this file you sent? The cut is perfect so I would love to see what the feed rate is. Also does the THC determine the height of the cuts or do you make adjustments for thickness of metal and the THC makes changes from there? If you can set torch height could you tell me where that is located in fusion?

Post-processing the cut file. You can enter your cut height, etc.
Cut speed will be set at your chosen tool.
This cut chart should get you close.
ACFrOgBiZgGnIZ_faY61udw-c58QsbPreCBsXLA_OYF1ihr_DCGwP0F1nNeWtQxbT3qOFse26mG6UB9i7AdWW56CarYnZXREt_IM6CALWPZDdnM43xHNu8SpANBgov0=.pdf|attachment (46.9 KB)
This is a long process of loading the plasma tool into your Fusion file.

95 IPM
Cut height.06
Backlash .02
Perce height .12
Delay .7
35 amps.
Air pressure @ 70 psi while cutting.
That was the setting on the Fireshare NC file.


When you do the post processing, do you have the IHS box checked?

Screenshot 2024-05-06 033402