X-Axis Is Jammed

Going through the assembly process and at the point of jogging the machine. The
y-axis moves fine but the x-axis is jammed. The motor tries to move the lead screw but nothing. What should I look at? That darn head is heavy could have I installed wrong?Before I start ripping things apart would be good to know if anyone has seen this issue and what was done to fix?

You should be able to turn the screw with pliers (with padding to not damage the screw). If you can, then check the coupler near the stepper motor and make sure it’s tight. If you cant, make sure the backlash nut on the opposite end isn’t too tight.

The coupler is tight and not spinning. I backed off a bit on the backlash nut and still nothing. I can only rotate the lead screw a small amount not enough to move anything.

you could connect the x axis motor to the z axis connector and see if “up/Down” creates the same issue.

You should be able to rotate the screw several turns and watch the carriage move. If not you have a mechanical issue. @MrmachineTX has good advice too, to see if it’s electrical.

You should be able to turn the power off to the machine and easily turn the X-axis ball screw by hand to cycle the cutting head from left to right. If it’s easy to turn but you’re still having an issue jogging, I would plug the X-axis motor cable into the Z-axis port and try jogging the Z axis (you will probably need to disable soft limits and limit switches). If this works, I would start troubleshooting a possible wiring issue. Also, please reach out to our support techs by submitting a ticket on our contact us page we are always here to help!

1 Like

I think it is a mechanical issue the motor tries to turn the lead screw to no avail.

I would remove the screws that attach the ball screw to Z/X carriage assembly to see if the ball nut can be moved freely. If you can back it off you can then see if the linear rails are free to move the carriage left/right freely.

Yes I just tried that earlier and leadscrew rotates freely as well as the ball screw. It must be the head that is jammed on the rails. I’ll loosen that up next.

Just take the 6 screws out of the X ball nut and try to slide the entire thing. It should move really easily.

I did remove the ball screw and it would not budge. First let me say that the shim calculator said no shims were required.
I loosened the bottom three bolts and that freed up the carriage. So I have binding between the top and lower rails. I made certain that the rails were up against their respective shoulders before tightening them down.

My X axis casting had a bump in the casting that was rubbing on the X axis frame, i had to remove the spindle assemble and take a grinder and grind down the inside corner. Works great now.


Thanks for the response David, I think I finally solved it. I loosened the entire assembly and lifted it in place with a little jack that I have and tightened it down sequentially. I kept moving it back and forth making sure it wasn’t binding as I tightened. In the end it worked! I’m hoping it is sitting correctly on the axis, I guess I’ll find out as I continue the build.

I had this same issue, i had to grind a bunch as it also had a bump in the middle. mine locked up the machine solid