Won't let me post prosses

since the change in the post prosses i can’t post after filling out all fields it’s not giving me the option to post

Can you provide some more context? What error is being shown?

no error it simulates i click on post file fill it out but it doesn’t give me the option to post

I tried a simple program a 12" x 6" w 4 radius corners still not able to post . why was it changed i had no problem with the old setup to post .

no error shown

more info would be helpful… are you using fusion or sheetcam? what version of the post processor are you using? what version of firecontrol are you using?

It’s a crossfire - fusion 360 - post pros. V 1.6 - fire control 20.6

Here’s a few different methods of dealing with the post processor update fusion 360 had a few months ago

In one of the recent updates to Fusion 360 When you click on Post and the settings box comes up. You now have to click the post button at the bottom. In the past the OK button would also post the code, but that’s no longer the case.

the post button doesn’t
come up on screen the mach & post , program . post properties box is there but no post button to click