THC is running too high at times

i happened to be watching the torch closely as the machine was cutting the other day.

the thc has seemed to be working well as well as the rest of the table, but i noticed that the torch was running pretty high off of the material the other day, not the usual 1/16"ish. closer to 3/16-1/4"

i stopped the program, and recut the same line and it did the same.

i moved the ground just to see if it would have an effect, but still the same on the same line.

i couldnt get i to reproduce on any other part of that particular cut file, but have seen it one other time on a different file.

any thoughts?

It could be from slag getting on the torch tip. That would make the Z zero on that loop higher by the thickness of whatever is stuck on the tip. The THC doesn’t know how high it is. All the THC knows is that the IHS told it that a certain height was the Z zero. Firecontrol then pierces and lowers to the cut height based on that Zero and it takes a voltage reading at that height and tries to maintain that voltage for the duration of that cut loop. If a piece of slag held the tip 1/8" above the metal during the IHS cycle, everything on that loop will be 1/8" higher than it should be.

2 Likes

ah, i’ll check. makes total sense

Perfect explanation. I keep a soft wire brush around. I find especially with cutting thicker aluminum this happens a lot. Also worth noting (again, especially with aluminum) is that there isn’t anything on top of the piece being cut. Normally the air pressure takes care of it, but when cutting finer detail and close features, I’ve had the slag or remnants on top cause this exact issue as well.

Ok, so constantly checking and feeling for slag on the top of the torch, and nothing

Still every once in a while the torch is cutting and tracking along in a straight line. Then randomly the z axis will start to rise as it’s cutting.

That sounds like an electrical interference issue. What version of Firecontrol and are you using a laptop with it plugged in? I’ve had no issues with 20.6, so i never updated to any of the 21.xx versions. 21.1.4 had a lot of problems, so there is now a 21.1.5 version available for download. It will not show up as an available update for 21.1.4, you have to download it and install it after removing 21.1.4.

1 Like

Yes yes!!!when I updated was when I started having those issues!! Let me try and I’ll report back

1 Like

So looks like all software is what it should be

Software is good.

One thing it has been doing just today is firing then instead of the torch piercings the the z lowering, it raises quite a bit and loses arc sometimes. Even when I turn off thc

I change the program to a similar one and it works fine I’ll attach a video of fire control and the table and what it’s doing

In order to understand whats going on it would be great if you could take a video of your FireControl screen, specifically focusing on the THC section. That will help immensely to identify the root cause of the rising issue.

Hope the resolution works

Also, when I turn off thc, it does the same

But I change to a different program it goes away

I’m trying to watch these videos but its just blank. I downloaded them and its also blank unfortunately!

Try these

This issue is solved by decreasing the cut height from .55 to .055.

1 Like

I agree that this looks like a program issue. Can you post your G code?

@langmuir-daniel It’s posted in that other topic

1 Like