Multiple Operations in One Setup

I am working in the Fusion manufacturing window and wanted to have multiple operations so I could change the lead in parameters for different sections of the part. I created the single setup and created multiple cutting operations within that setup (each with their own parameters). When I simulate that setup, it is showing the transitions between each operation as cuts. When I ran a test part, the plasma cutter did actually continue to fire through the transition between operations, which ruins the part. I haven’t seen this issue in any of the tutorials with multiple setups, but it seems like I am missing a setting somewhere. How do I prevent the plasma cutter from firing on the movements between cutting operations? Thanks!

If your plasma cutter has a 2t/4t setting, make sure it is set to 2t.

1 Like

Welcome to the forum.

I have heard of someone else having that issue. A work-around was to add a 1/2 second pause between cuts. It really does not solve the overall problem.

Are you saying the cutting continues between the two different tool paths? If so, add a “pause” tool path between the two tool paths.

Now you pick “dwell”

And edit the time you want to pause. This will give time for the plasma cutter to realize it is suppose to shut off.

1 Like

Welcome to The Forum,

Which plasma cutter are you using?

Could you potentially have your program making the cut off in the wrong side of the line so the lead out is cutting unto final product?

Here is a link to another who had a similar situation:

1 Like

@Martorious - Thanks, that is a good reminder! The plasma was set to 2T. It looks like the “fire” command is coming from the CAM software.

@ChelanJim - Yes, it seems to be something in Fusion that is firing the torch during that transition movement between the two tool paths for some reason. I put together a quick example of what I am seeing below (which is replicated on the machine). There are two tool paths, one for the hole and another for the border. The orange path between the two operations is being set somewhere as a “cut” path and goes away when I de-select that option along with the blue cut paths (in the second image).

I will try adding the pause operation as a workaround but I would like to resolve the underlying issue if possible. If you have any other recommendations on things to try please let me know.

1 Like

@TinWhisperer - It is a Hynade Cut60DN. I don’t think so. I have been able to get it to function correctly when I collapse all of the cuts into a single operation. I watched your walk through videos (along with some others) with multiple operations as an example, but it didn’t seem like I am missing anything on first glance.

I suspect if you did two holes on one pathway, you would also get the “trailing” cut even if it were on the same tool path. Hopefully, @TinWhisperer may have some ideas.

If I were to guess, something is sticking in the torch. Do you happen to have a machine torch and the clamp holder is pinching on the part where the consumables reside?

Also, make sure to not tighten the torch assembly of consumables past finger tight.

@ChelanJim - When I add a second hole (are third, etc.) on the same 2D profile/operation, Fusion shows them as “links” (in yellow) between the cuts but still has the “trailing” movement between operations set as a cut (in orange). Extending the toy example below shows this behavior.

I don’t think it is a problem with the torch (regular, not machine style torch) or cutter as I do not have this issue when all of the cuts are on a single operation or path. It fires and shuts of as expected and shown in the simulation on Fusion. Since the Fusion simulation shows the transition between operations as a cut and that is what the machine is doing, I think it is a software issue.

I’ve never encountered an orange tool path before. All I’ve ever seen is the blue cut lines and the yellow traverse lines.

Can anyone explain what it is and why Fusion might be generating it?

If you have clicked the option “Stay down”, perhaps that could be an idea to remove that check mark. The best I could find is that “orange” is not a cut action.


1 Like

I was able to reproduce what you are seeing. If you have the set-up highlighted, you will see orange for the rapids between cutting motions:

As soon as I highlight the actual toolpath, those lines change to yellow.

If you remove the check mark from “show links”, you will see that orange line disappear and thus is not acting like a cutting line.

@ChelanJim - When I uncheck “Show Links” the yellow path goes away and the orange path remains (image below). When I uncheck “Show Cutting” as seen in an image above, the orange path goes away along with the blue cut paths.

Can you upload your f3d file?


@ChelanJim - Absolutely, it is attached. I also tried un-checking “Keep Nozzle Down” on both operations (which I selected since I don’t have THC) and still saw the orange cutting path. Thanks for your help troubleshooting this!

PlasmaTestCAM.f3d (114.1 KB)

For the life of me, I could not find what was going on in your tool paths. I deleted both toolpaths and started over.
Perhaps @TinWhisperer can take a look at you original and find what was going on. Your paths were not picking up both holes.
I changed your torch size to match the kerf width so the visualization is easier to see.
PlasmaTestCAMChelanMod.f3d (106.0 KB)

P.S. I will keep looking at your original

I see that the torch head is moving like it is cutting for the left (first) hole but it does not actually cut. I see that “edge” was selected in the contour menu. The second hole cuts and it was selected by “sketch element”. I don’t understand how it is acting differently.

This afternoon I definitely plan on doing some streaming and hanging out in the office. Off to Father’s Day bunch.

Happy Father’s day everyone!

1 Like

Thanks Tin. Happy Father’s Day…Enjoy.

So here is how my cut pattern looks and even though the path is orange, it is not revealing itself as a cutting path:

But here is what I am getting on your tool paths and this is as it is nearly complete. It is not showing the one hole to be cut and not showing the outer border being cut.

So I can empathize with you thinking that the orange was cutting because the visualization is not really showing you when the actual cutting is suppose to happen.

@ChelanJim - I was thinking it was cutting because in another program with the same behavior the torch was actually firing on the movements between operations (I’ll upload a picture later). I only later realized that Fusion was labeling the orange movement as a cut. I had to upgrade Fusion to load the f3d file you sent, so perhaps there was some mis-match there? I will be able to test some more tonight and tomorrow morning. Which menu had the torch size setting that you changed?