Machine torch randomly raises - SOLVED

I’m trying my first cuts using the CrossFire Pro and a Hypertherm 45XP with a machine torch. Same setup I used with my CrossFire. It makes the first three cuts fine, but then starts randomly raising up (Z axis) which keeps it from cutting and then I’ll get the error message because of course it can’t detect proper voltage (Arc voltage was lost…). I’m not sure what the problem is, or if I’m doing something wrong. Anybody else having this issue or perhaps Langmuir can help?

I had the same problem when I cut a large piece. I’m using the 45 XP as well. I had to add more slack to the torch. The torch lost it’s slack because the Velcro straps doesn’t hold it well so Z started to move up because it couldn’t move anymore. I put a lot of slack on it so it doesn’t slide back down.

I thought I had plenty of slack. I added a lot more slack and it made it slightly further, but now even as I see tons of slack, same issue. So I’m not sure if your suggestion helped or if there is just something else making the torch raise. Thanks for your initial idea, however.

There seems to be an issue with the THC control. When I turn it off, this issue doesn’t seem to appear

Hi @jdharris do you have the latest THC firmware flashed per our guide below? And when you say rise is this during a cut? i.e. the torch rises when under arc and then rises so high that it loses it? LS-THC Firmware Update for Bug Fixes (Current Version is V1.05 on 3/23/20)

Yes, sir. I did flash the latest firmware and it uploaded successfully. Yes, this is during a cut just as you described – rising so high that it loses it.

We were able to reproduce this. It was raising on loops after the first cut. This new LS-THC firmware has fixed the issue on our machine.

Let us know how this works.

It worked great it seems! I did a much less complicated part and had zero issues. I’ll try another one today, something more complex, and report if it has issues. Otherwise, thank you so much for that wicked fast support and bug fix!!! You guys rock!

The problem returned! It may have something to do with the complexity of the .tap file. Not sure, as I don’t have a full sample set as a test, but I did a couple of more complicated parts and the issue returned on both.

@langmuirsystems, @langmuir-mike, @jdharris

Was there ever a solid solution to this issue?

I have done 3 cuts now where the torch started to lift during the cut, but I never lost my arc or got an error of any kind. Probably should have because it easily lifted 1/2" inch, maybe more. If I had been cutting anything thicker than 10 & 12Ga it wouldn’t have cut through.

I am currently using hte latest THC firmware, and that was the case for all 3 cuts. First cut was cammed using v1.5 of the sheetcam post process, second and third were cammed using the latest version.

I can’t upload tap files for some reason but I did get a video and some photos of it

Video: 2

Unfortunately no. It initially worked to download new firmware, but then went back to the way it was. I just stopped using the THC functionality for now until they come up with a solution to this problem.

@jdharris Are you using v1.07 of the firmware update?Or is there a newer one I can’t locate?

It’s been a few months (March) since I installed it, so I’m not totally sure if that’s the version or not. I know I installed 1.05 but I believe there was at least one update after that.

You should update to the latest version. Langmuir is going to have you do that and verify you still have the problem because they’re fixing things and releasing updates to both FireControl & the firmware every couple of weeks or so.

1 Like

I am currently having the same issue, has anyone found a solution? I am running firmware 1.09

Im also having this issue now… it said the issue was solved but I didn’t read it anywhere in the thread :man_shrugging:

this was the post by Langmuir…

1 Like

JUST STARTED HAVING THIS ISSUE after i rolled my machine into my new shop.
I am only getting 30-45V running the torch shows the THC active with 1.5v tol… but it moves further and further away till its 2-4 inches above the plate and the arc flames out

Im also having this same issue. Has anybody actually gotten an actual solution? Im tired of wasting material and tech support hasn’t been very helpful honestly

@crosbike welcome to the forum.

you have come to the right place.

Which Langmuir table did you buy?

Which plasma torch are you using?

How is that plasma torch sending that voltage measure to the vim ( voltage input module , small black box) Raw voltage or divided voltage?

This is also another very import point:


When cutting through Firecontrol are you using smart voltage 0v or are you entering a nominal voltage?

How long has your machine been set up?

Does it cut well without THC enabled ?

Does it preform a straight line cut through Firecontrol well?

Is it completely random or does it happen 6"-12" into a cut?