Importing dxf issues

im having some trouble getting a dxf into fusion. If i download a file from fireshare, and unzip it, fusion just gives me an error with a red X. and says failed to insert. what am I doing wrong? I can open them in the free version of sheetcam.

Don’t open them, insert them.

On your toolbar top right look for insert.

Click it and then go down the menu to insert dxf.

I like to insert it on the XY plane.

1 Like

thats what im doing.

Could you post the dxf. Or link to it?

Being that im a new user, I cannot upload files. here is a link to the one im trying to insert
Mountain Silhouette Address Plaque | FireShare | Langmuir Systems

It loaded right up for me

mountain sign backer.dxf (49.1 KB)

Mountain address.dxf (736.4 KB)

I did some clean up and exported it myself…matybe mine will work for you GL

Thanks everyone! I’ll give it another try when I get off work.

so I still cannot get it or any dxf to insert. I am sure I’m doing something wrong, but not sure what. I followed your video which was the same as all of the other videos, and it still fails. is there a setting i may have messed up?

I just tried one of my own drawings that I completed on F360 and cut out yesterday and it still says failed.

not sure if this explains anything.

Check for updates

@danzick I also see it says “spanner wrench” as the file saved name.

Are you inserting the original mountain DXF in your picture with the “fail the insert”?

Try a fresh document and use the DXF that @DonP or I provided above.

That failure is that the DXF is in the wrong format.

i tried the original and the one donP uploaded. The spanner wrench file is just another one I tried. What do you mean its in the wrong format?

here is another screen shot of trying the mountain address again. I redownloaded from DonP this morning and re opened fusion. When I click the bell donP circled, it says you’re all set with the latest update.

I just tried it on my wife’s laptop and it inserted without issue. There is definitely something going on with my computer. It’s an older laptop like 2016 with Windows 11.

1 Like

maybe a fresh install of fusion and a windows update will help out your situation .

1 Like

Windows is up to date, and I uninstalled and re installed fusing. No luck. guess ill contact support.

edit: i guess there is no support for the free version.

I got it to open, but I had to do it a weird way.