I must be missing something in the G code

Tried my first cut today. A simple washer, Changed my pierce delay + and - both. Changed my torch height up and down. Put the program in dry run and it runs as should. Test fired torch for voltage all passed (138V) Try to do a cut and the program got to the point of firing the torch and it spits out a tiny little flame for about a 10th of a second and the program stops dead. But if I turn off the THC OFF the program does the same thing. Gets to the point of firing the torch spits out a tiny flame for a 10th of a second but now the program keeps going. It travels around the I.D. and continues to the O.D. Then it FIRES and cuts the O.D. What am I missing? I am running Fusion and Firecontrol on a Pro. I don’t think its the torch because I can make straight cuts easy. Any thoughts? and how do I post the G code?

Well Tried a another file this morning with a different part. Exact same results. Run the THC test again and passed . All thou I did noticed when I ran the torch on and off it only did the test once and passed. The previous screen said it would preform the test 3 times.

let us go through some basic trouble shooting:

have you tried this trouble shooting from the website yet?

then there is this…

try these options…if you run into problems still we need to know the following
what plasma cutter are you using?
is your torch set on 2t or 4t?
how much are you changing your pierce delay…and are you doing it on firecontrol or in your tool settings in Fusion?
are you getting errors on the screen…and if so what are they?

1 Like

Yes sir I did go through THC flow chart. I am using a older Hypertherm 1250 G3 Powermax ( not a Powermax Edge ) with a new Hypertherm machine torch.
Pierce delay of 0.9 in tool setting. and I have ramped it up and down in firecontrol
Not sure what you mean by 2t or 4t ,nothing like that in the HT manual.
Error message Lack of arc voltage
torch fires and cuts in straight line cutting and manual fire mode
I am using raw voltage from the board

What I don’t understand is why with the THC off It only cuts the second half of the file

I think the issue you are having is the pierce delay is too short…for your plasma cutter.

doing adjustments to pierce delay in Firecontrol is only fractional adjustments… you need to do adjustments in your tool setting by .1 at a time going up…

I had it up to 1.5 in the tool setting with no change and a pierce height of 0.110
The torch when triggered flashes on for about a 10th of a second, then begins to move down then the program stops with the error.

Is there such a thing like a trigger interlock to keep the trigger on during the cutting?

let us get all the information now…
Plasma cutter: Hypertherm 1250 G3 Powermax
compressor size:
Air pressure to the back of the plasma cutter:
metal thickness:
Amp setting:
Inches per minute setting:
Pierce height setting
plunge rate:
cutting height setting:
Pierce delay setting:
Material clamp to material?
Can you post a picture of the screen error please…

@TinWhisperer hey Manual-Man…what do you know about this plasma cutter?


Here’s the manual link.

I’ve read through this conversation I would be targeting my focus on the torch height control measurement.

Can you take a picture of exactly how you wired that on the inside of your hypertherm and also how it’s hooked to your voltage input module vim.

Are you writing in nominal voltage or are you running smart voltage in fire control?

Another point would be consumable condition.
Even with garbage consumables it would still do a straight line cut but if you tried to run those same consumables with torch height control you would have issues.

1 Like

7Hp 80 gallon Compressor
120 psi to the back of the plasma machine
Test plate 1/8 mild steel
60 amps I know that’s to high for 1/8
feed 100/ipm I know to slow
plunge 40 / ipm
cut height 0.060
delay 0.90
ground cable clamp on test plate
pierce height 0.110

Sorry that is the wrong manual the boards don’t look right inside the service manual. My oprators manual looks correct but the file is to big to post. The HT operators manual # 803950r2
Its got to take me some time ( i suck at copy paste and moving pictures around between programs ) I will try to get you some pics
Also brand new machine torch and consumables all Hypertherm

Wired directly off the board in the machine J15 + VDC and J16 - VDC with the red and black Banana Plugs into the vim.
Full arc voltage. No voltage divider.
300VDC maximum. (Signal not available
on rear panel connector.)

And how do you have it plugged into the voltage input module? Vim

the supplied red and black banana plugs red + black -

@TinWhisperer @Mach1
guys…is it possible that the red and black are reversed?..
my macine has the material clamp as Positive and the electrode negative…

Your top picture is the divided voltage wires, which for some reason have the colors reversed from the Raw Voltage wires.

I double checked the wires and the polarity of them red is positive and black is negative on the raw voltage plugs according to Langmuir’s instructions.

The raw voltage wires are plugged into J15 + and J16 - just as Tin Whisperer shown above,
any other way there is nothing.

Could there be a weak relay in the Firecontrol box not being able to keep the torch triggered.