Firecontrol does dry run but wont cut

made the file in inkscape saved as svg. improted to sheetcam saved as tap. using the settings from langmuir user guides.
MARIO ROUND2.dxf (4.0 KB)

Which post processor did you use to create the tap file?

it says FireControl-v1.6(edited)
i have options for FireControl-v1.5

which table do you have? and when you try to cut in firecontrol, does it give you an error?

I have the Crossfire Pro
i can run it again for the error mesage

Does the torch fire when pressing manual fire using firecontrol?

torch started moving before voltage was sensed
i have ran a cut from the shared files
it fires when i pull the trigger

but does it fire from within firecontrol when you press on the manual torch fire button?

just tried and no

ok then you need to troubleshoot that first.

when you click on the manual fire button in firecontrol, do you here a “click” from the control box? if not then your relay is probably loose and you’ll have to re-seat it.


1 Like

i do hear a click

what cutter do you have and how do you have the torch on/off cable connected?

Razorweld 45
i have THC on the left side plug 50:1 into div input and div output into THC
on the right i have raw to torch on/off

torch on/off cable goes from cutter to control box on the table not the thc box. try that

1 Like

i think thats how i had it the on/off is plugged into the right on cutter to control box

try it on the left side. some cutters were switched.

manual fire works now

ok, you should be able to run your file now.

it pierces and stops with notification from earlier. my pierce delay is too long or incorrect voltage from thc. live voltage is showing 1.2

am i suppose to wire in torch and clamp on vim box?