Firecontrol and Fusion 360

i tried your original program in firecontrol and it loads fine.

1001 Eagle (92.8 KB)

I believe your eariler validation issues were also because of the USB extender.

Try to load it again on your machine.

Thank you for your help.

1 Like

Hey TinWhisperer, hope you can help, long story short > been using the pro for 2 years (its been good) but hadn’t used it for 4 months, use a substription of 360, it was on auto update so it updated itself to the new NC Program for Machine and Post, also in this time of not using the Pro my PC died and was replaced with a new one running Win 11, anyway,… I have tried to get it all up and going again, have watched your vid (with you talking) of setting the Post Programing (well done) could yuo give me a link to it as I can not find it now, I am struggling with getting the Machine part of this NC Program settings right, Did you do a vid of the Machine programing like you did for the Post ??

I did this video with no sound awhile ago . Is this the video you are thinking of?

I still have not upgraded to windows 11

Thanks for the reply, the one I was looking to watch again has you talking, not to sure what I have wrong now, can I send you screen shots /

These are the only two videos I have where I’m talking in them currently.

I am working on more.

Post some screenshots of your problem. It will help me or somebody else figure out a solution.

Can not seem to get the correct file in the machine Library, can not delete this and can not add the Langmuir pro 1.6 file

May these explain it better?

1 Like

I have another issue if you dont mind. I ran my unit 2 days ago cutting 4 different files. Today i went to run another file, and got an error on pierce delay.

I havent changed anything in the programs

Did it fire at all?

Sometimes if you recently changed your consumables it might have a lockout on the Plasma machine.

Maybe you grounded on the frame or slats instead of the work. I think you’re delay was set at .4 so about as short as you can get, so something like this might make a difference.

Plasma Machine may be locked out from some other error.

Finnaly got it to fire thanks. So I do have another question. I have a spinner im trying to G-Code and the first time i ran it, it cut everything. Unfortunatly it cut out too much. While cutting out the wing, it cut out the line of all circles and ovals and cut inside of the wings. I tried going back and redoing it. For some reasone, I can not get the cut inside of all of my ovals and circles. Only some of them simulate cut. Is there a better way?

How did you resolve that misfire from the last post?

It’s likely that Fusion believes that the combination of your lead in, lead in radius, Pierce clearance, kerf width, lead out lead, out radius it’s too big to fit inside those little openings.

Redeuce your pierce clearance to zero maybe.

Well i lost the belt on my big compressor and was using a 30gal temp. So I guess it didint like the pressure. Got the big compressor up and running and no issue othe then the the pierce. Ill give that a try thanks. How about the tips? Is there a better tip for small cuts?

No I think the razor weld only has one tip.

Plasmadyne on eBay I think sells a kit for a smaller orifice size but they say it’s for “experienced” plasma people.
Use at your own risk scenario.

Razor weld only has one nozzle size or orifice size “one” kerf width.
“one” for each material Type and thickness anyhow.

Good morning Tim, Running into an issue I’m stuck on. In the photos, there are irregulars as the torch starts off. Ive changed in my cuts the Pierse to 0 but I still get this. Any help?

6 & 10 in (11.9 KB)

It looks like you might have some coupler slip or maybe some kind of binding happening.

Mark those couplers with a marker with a line from the shaft to the coupler and then run the break in program a few times see if they’re still aligned by the time you’re done.

1 Like

Not sure what that means. Couplers?

There’s one attaching every motor to the lead screws.

Dang that was easy thanks