Feedback on first cuts - IHS and THC working correctly?

Did you or can you drop amps down to 28-30 and ipm 100 ish? What psi air are you getting at the cutter? Are consumables good? Um, Is work clamp on the sheet of metal your cuting? How did you set the THC height at setup time? So many things. And was hard to tell but looked like you lost arc a couple times during cuts. for a split second. One these smart people on here will jump in soon i hope. Oh and the start where it didnt cut part. I think if you find it on your gcode as it scrolls down and click that spot at the beginning of that cut it will open up a cut from here box.

I did drop the amps and speed. It helped but i think i need to drop my amperage even more than 30. The slow speed is causing larger kerfs but the cut was better in general. Consumables were just replaced.

THC height was set based on what was recommended in Langmuir tutorials.

Picture of settings;

G code used;
PUG 2 DXF.dxf (58.1 KB)

Is your Firecontrol and hex for THC up to date? Looks like a common problem people were having before the updates

1 Like

I had version 1.08 on my THC and the most recent one is 1.09. I did the update and tried to make another cut. My Firecontrol version is current I believe (says 20.3 on the top when i open the program).

I was really hoping the update would help. I am still having issues. My torch is raising up during cutting and it just keeps going and I have to terminate the program.

I am thinking it could be plasma cutter but i want to eliminate any possible other factors before making a big purchase on a new plasma cutter. I am using a multi process machine from Everlast and they did not recommend using it on a CNC.

Attached is a picture of the most recent cut using the update THC version of 1.09. I also attached a video but it is kind of hard to see the torch rising but it is significant.

Your nozzle ran off the end of your workpiece. That would definitely cause some issues. Also your cutter doesnt seem to be starting an arc correctly. Looks like it tries to start 2 times then starts on the third. My Razorweld starts on the first. On the razorweld there is a 2T 4T button, is there one on your cutter? Should be on 2t

There is definitely something weird going on here with your plasma cutter. That arcing before cuts is not something we’ve seen before.

What voltages are you seeing in FireControl?

Okay so now I have a brand new hypertherm 45xp, an 80 gallon compressor rated at 14 CFM at 90 PSI and dry air going through a desiccant and oil filter. I have new consumables. My THC is hooked up using the wiring kit from Langmuir.

I dont think my THC is the issue i think it is me but i am not certain since i am so new to this.

Problem that I consistently have (ONLY when the THC is on) is that the torch will be fine working on a cut as expected and the THC will raise the torch through the roof if it had its way. This random torch climbing has cost me a few large peice. I can make the same cuts NO PROBLEM on same files with no THC and works great.

Now i do know if paths get to close and the arc goes off the metal a little it can cuase issues like this. Or if the lead ins are too short ect. My torch raised up on the last peice on a straigt cut with no other cuts near by, no edges near by and it was a long straigt cut and during the middle of it the torch just randomly raised. I give up on the THC for know until someome can tell me what i am doing wrong or Langmuir makes some updates to the software.

See the vide and still shot.

1:30 on the video is when the torch climbs and you can see the type of line i am cutting

pug address 12918.tap (24.1 KB)

G code attached.

I really want to use the THC but not that bad.

What are the torch volts readings when the torch is raising and what are the ‘traffic lights’ doing while raising. Once we have that info we’ll be able to see what the issue is. It would helpful if you could record your computer screen during.

1 Like

I will start doing screen captures during my cuts and turn the THC back on. Really dont want to waste any more metal but i need to figure this out. Once i get another issue and capture on screen, i will update the forum with that video and take pictures of the part this go. thanks

Its hard to see, but it looks like your torch goes off your work piece. Did it?

1 Like

I didn’t go off the edge. I gave a little cushion to leave some drop behind

Okay got a screen shot of fire control in action, picture of the metal where issue happened and video of me cutting image

16 gauge

Video - Start at 13 sec and you can see the issue happen around 17 second. One cut soon after has same issue

simple salmon.tap (37.0 KB)

Screen shot fire control

You need to add more time to your pierce delay. Some of your issues are from the torch moving after the IHS before the torch has time to pierce the part. Looking at your firecontrol video, I see a pierce delay of 0.4 seconds. I’m not sure what the material thickness is that your cutting but for reference, with my powermax 45xp I’ve had to add as much as .5 second to the book settings. I usually cut 14ga with around .7 for a pierce delay and I have also added a .5 second pause at the end of each cut.


I agree. Its not piercing long enough

After watching your cut video again, it appears that the torch never touches the material during the IHS at the 13 second mark in your video. The same thing happens again around 20 seconds.

Check out this thread for some information on how to fix that.

1 Like

I am cutting 16 gauge. I will try a .5 second pierce delay if you think that will help. I didnt think i was having peirce issues anymore. I was before when i was doing a .1 delay and .2. Bumped to .4 and it seems to be okay but i am new.

I will try to losten up the axles a little and see if that helps. I am not having this issue often though. its not happening on all cuts. Should it be having issues on each cut if these are too tight?

trying lowering the torch mount a lil instead of the axles. it’s possible that your’re hitting the limit switch before it actually hits the metal. do a dry run with cutter off and TCH off in firecontrol to see if that fixed it.

It could be also that your IHS cables don’t have enough slack and could cause the ihs to activate prematurely.

Hi Cameron,

We have a firmware solution ready to rollout that cures the issue you are experiencing but we haven’t done the rollout yet. Basically it debounces the limit switch in firmware so that you dont get the phantom triggers like what you are experiencing. I asked our software engineer if we can get a copy of the firmware sent to you via email.

In the mean time, i strongly encourage you to slightly loosen your bottom eccentric V bearing axle as others have mentioned.

1 Like

You guys rock. I will admit, ask much as i dont want to, my torch leads did not have enough slack in them. I have been doing most of my cuts in one spot on the table and when i did that video of the fish, it was at a far end i never use and low and behold after reading about the various cures, my line had 0 slack at that section of the axis. I am simple somtimes.

Looking forward to ANY software updates you guys roll out. Super happy with my machine still