Feedback on first cuts - IHS and THC working correctly?

Looking for some feedback. I have been having some issues with not making full cuts. I am cutting 16 gauge metal at 35 amps 210 IPM. Should I slow down my rate of travel? Increase my amperage? Not sure the IHS is working correctly or of the THC is functioning as it should either. My THC is giving me a small reading when I am not executing a program. It didn’t do this yesterday.

See video of machine actually cutting here

I cut alot of 16g. I use 28 amps at 100 ipm. ( on my regular crossfire ) I tried the Pro first time today at same settings and it cut just fine. Thats me though, viper 30i cutter. 75 psi air.

1 Like

Thanks bud. I will try anything that works for others and go from there. Are you familiar with the THC and IHS? Did mine look to be operating normal in the 2nd video?

2nd vid said it was restricted or private, something like that, First it looked to be working right.

I made the second one public now.

I got the cuts working good except in some areas.

1st issue:
When making first cut the torch does not always touch the metal first and the torch height is not right at all. Stop and restart and it works.

2nd issue:
Torch started rising and just kept slowly rising during the cut. Due to this I have a spot that didn’t get cut all the way. Picture of are where torch raised below.

How can I fix these two issues?

Is there a way I can start the program again where the machine failed to cut?

Laptop was not plugged into charger as it was causing THC to read a small voltage when THC was not in use and machine was not in process of cutting. Works fine not plugged in.

Did you or can you drop amps down to 28-30 and ipm 100 ish? What psi air are you getting at the cutter? Are consumables good? Um, Is work clamp on the sheet of metal your cuting? How did you set the THC height at setup time? So many things. And was hard to tell but looked like you lost arc a couple times during cuts. for a split second. One these smart people on here will jump in soon i hope. Oh and the start where it didnt cut part. I think if you find it on your gcode as it scrolls down and click that spot at the beginning of that cut it will open up a cut from here box.

I did drop the amps and speed. It helped but i think i need to drop my amperage even more than 30. The slow speed is causing larger kerfs but the cut was better in general. Consumables were just replaced.

THC height was set based on what was recommended in Langmuir tutorials.

Picture of settings;

G code used;
PUG 2 DXF.dxf (58.1 KB)

Is your Firecontrol and hex for THC up to date? Looks like a common problem people were having before the updates

1 Like

I had version 1.08 on my THC and the most recent one is 1.09. I did the update and tried to make another cut. My Firecontrol version is current I believe (says 20.3 on the top when i open the program).

I was really hoping the update would help. I am still having issues. My torch is raising up during cutting and it just keeps going and I have to terminate the program.

I am thinking it could be plasma cutter but i want to eliminate any possible other factors before making a big purchase on a new plasma cutter. I am using a multi process machine from Everlast and they did not recommend using it on a CNC.

Attached is a picture of the most recent cut using the update THC version of 1.09. I also attached a video but it is kind of hard to see the torch rising but it is significant.

Your nozzle ran off the end of your workpiece. That would definitely cause some issues. Also your cutter doesnt seem to be starting an arc correctly. Looks like it tries to start 2 times then starts on the third. My Razorweld starts on the first. On the razorweld there is a 2T 4T button, is there one on your cutter? Should be on 2t

There is definitely something weird going on here with your plasma cutter. That arcing before cuts is not something we’ve seen before.

What voltages are you seeing in FireControl?

Okay so now I have a brand new hypertherm 45xp, an 80 gallon compressor rated at 14 CFM at 90 PSI and dry air going through a desiccant and oil filter. I have new consumables. My THC is hooked up using the wiring kit from Langmuir.

I dont think my THC is the issue i think it is me but i am not certain since i am so new to this.

Problem that I consistently have (ONLY when the THC is on) is that the torch will be fine working on a cut as expected and the THC will raise the torch through the roof if it had its way. This random torch climbing has cost me a few large peice. I can make the same cuts NO PROBLEM on same files with no THC and works great.

Now i do know if paths get to close and the arc goes off the metal a little it can cuase issues like this. Or if the lead ins are too short ect. My torch raised up on the last peice on a straigt cut with no other cuts near by, no edges near by and it was a long straigt cut and during the middle of it the torch just randomly raised. I give up on the THC for know until someome can tell me what i am doing wrong or Langmuir makes some updates to the software.

See the vide and still shot.

1:30 on the video is when the torch climbs and you can see the type of line i am cutting

pug address 12918.tap (24.1 KB)

G code attached.

I really want to use the THC but not that bad.

What are the torch volts readings when the torch is raising and what are the ‘traffic lights’ doing while raising. Once we have that info we’ll be able to see what the issue is. It would helpful if you could record your computer screen during.

1 Like

I will start doing screen captures during my cuts and turn the THC back on. Really dont want to waste any more metal but i need to figure this out. Once i get another issue and capture on screen, i will update the forum with that video and take pictures of the part this go. thanks

Its hard to see, but it looks like your torch goes off your work piece. Did it?

1 Like

I didn’t go off the edge. I gave a little cushion to leave some drop behind

Okay got a screen shot of fire control in action, picture of the metal where issue happened and video of me cutting image

16 gauge

Video - Start at 13 sec and you can see the issue happen around 17 second. One cut soon after has same issue

simple salmon.tap (37.0 KB)

Screen shot fire control

You need to add more time to your pierce delay. Some of your issues are from the torch moving after the IHS before the torch has time to pierce the part. Looking at your firecontrol video, I see a pierce delay of 0.4 seconds. I’m not sure what the material thickness is that your cutting but for reference, with my powermax 45xp I’ve had to add as much as .5 second to the book settings. I usually cut 14ga with around .7 for a pierce delay and I have also added a .5 second pause at the end of each cut.


I agree. Its not piercing long enough