Cutting Voltage Lost during cut 3380 speed

Thank you in advance. I’m getting the error Cutting Voltage Lost during cut. I have the Pro with THC with a Hypertherm 45xp.

This is just a simple test piece and I can’t get it to work. The arc stops at the same point every time and says it lost Cutting Voltage. I’ve checked the clamp and tried in several places. I’ve adjusted the cutting height from the Hypertherm recommended .06 in increments down to .03

. I’ve changed the pierce delay in increments as well as the pierce height.

the speed is 3380mm

I’ve tried other files and it won’t maintain the arc.

Here’s a video of it operating: Cutting voltage lost during cut - YouTube

I’m brand new to this so if I’ve made an error with values that you can see, I’m all ears.

Pierce delay looks too short to me. Looks like close to 1/8" material in the picture I would be using at least 1 second on my machine.

I am assuming this means you have also tried the work clamp attached directly to the material you are cutting? The pic shows the work clamp attached to the slats?

I just changed the pierce delay to 1 second and it gets the error message sooner on the perimeter cut.

Yes. This is with it attached directly to the material and not the slats.

How much cutting has consumables done?

1 Like

I would take a look at the consumables first and then the next thing you need to look at is whether your air pressure is being maintained during the cut.

You can do this by installing a gauge near the inlet of the plasma cutter and see how much drop you have while it’s flowing.

1 Like

Have you tried to speed it up cut faster. I converted your speed to ipm was133ish. I cut 14 ga at 250 at 45 amps which would be 6350. May be blowing all metal away.

What’s the live voltage during the cut? Clearly the table is not sensing the voltage (even though there is voltage otherwise it wouldnt be cutting) so its likely there is a wiring issue to the THC.

Also put some water in your water table.
Look how hot it is under there.
You are cooking your table


Very interesting… How about trying a different drawing? A friend had a very similar problem and when he tried a different program (drawing) it worked fine. Where did this one come from? Post it maybe someone will see the issue.

its weird because it seems time limited, increasing your pierce delay seems to have made the line shorter because it was piercing for a longer time.

I believe he said he had tried other files in the OP

1 Like

Are you running out of air? How big is your compressor?

1 Like

Hello Daniel. When its cutting, it looks like it ranges from 110-120s. I’m getting that from the video I posted watching the box that says “Live”. It then goes to zero and the error message comes up. If I’m not answering the question correctly, let me know.

Thanks. I put in some water. Good call.

I’ve tried a few drawings and it gives that same error on long cuts. The small holes are no problem but as soon as it goes for a long cut, it errors.

80 gallon compressor

I tried increasing the speed but I get the same error and it doesn’t cut all the way through.

Hi Daniel. I have the Langmuir supplied Hypertherm cable going to the “Div Input” on the box. The other part of the cable is going to the “Torch on/off”. Then the “Div Output” on the box is going to the “THC.”