Cutting Voltage Lost during cut 3380 speed

How big is your compressor?

Its an 80 gallon compressor

Can anyone tell me how the THC should be wired because I must have done it wrong?

Yes, the tank is 80 gallons.
How big is your compressor is the question @brownfox is asking, the pump itself?
How many CFM or how many horsepower?

How do you currently have it wired for raw voltage or are using the CPC port with direct voltage?. Langmuir does make a plug-and-play a CNC plug for the 45xp it is available at the store.

How is it currently hooked up to the vim ( voltage input module)

The specs for the compressor have worn off but its massive. We use it for sandblasting which uses a ton of air and it keeps up without problem.

I have the Langmuir supplied Hypertherm cable going to the “Div Input” on the box. The other part of the cable is going to the “Torch on/off”. Then the “Div Output” on the box is going to the “THC.”

That sounds right.

Your hypertherm never shows any codes?

No. No codes. What should the live voltage be? Daniel asked but I haven’t heard back from him. Is there a non-divided setup?

You can hook up for raw voltage but you shouldn’t have to.

looking in the video though it seems like it’s trying to run at about 120 volts which is very close.

Have you tried writing in your nominal voltage from your cut charts instead of using smart voltage?

Honestly. I have no idea what that means? I’m brand new to this. I grossly underestimated the difficulty in getting this thing running.

Open up your hypertherm manual and go to your cut chart for standard 45 amp consumables.

Listed in there will be the voltage.

This is the voltage you can expect your unit to run during the cut.

There is definitely a lot to it. There’s a lot of people where their whole career is just doing this. It is hard but it’s easier than it’s ever been. Keep at it a little bit longer and it’ll become second nature.

Can we look at the state of your consumables could you take a picture of them showing the hole in the nozzle and the electrode tip.

What are you doing for moisture in your air?

Have you tried doing any simple line cutting with the built-in fire control function?

I would go around and check all your electrical connections for tightness as well. And make sure the ground plug on that hypertherm is pushed in and quarter turned tight.


If you are getting between 110-120 volts that is perfect. That means the THC is working properly and sensing voltage correctly. I suspsect that your plasma cutter is losing arc and FireControl is catching it and pausing. Try disabling the THC and running it again, does the arc still shut off?

If I do a straight cut, it goes 6 inches before shutting off and doing the same error message

Take those consumables apart so we can actually see it all looks like.

Does the flame look green at all?

Even looking at the condition from that last picture I’m very suspect of the consumable quality.

What is the light silver band around the hole on the nozzle. Was that from cleaning attempt?

I disabled the THC and get the same result. Arc shuts off. Error message.

Do you have a fresh set of consumables.

Which swirl ring are you using single row or dual row?

Let’s see a good clean picture of the electrode tip and the nozzle tip

I haven’t had a single finished part. Error message every single time. The consumables were brand new.

I don’t have a fresh set of consumables. This is the ones that came with it. I don’t know what swirl ring means. Do you need a side view of the consumables.

I’d put money on this being a simple fix. Just need to see the whole system from start to finish and use a known .tap file.

1 Like

This is a swirl right ring and it’s the double row so you’re okay.

And it’s actually hard to tell if this consumables toast or not. I’m trying to figure out what’s going on with that silver ring.
Were you cutting aluminum?

It does look uniformly round which is a good sign…

1 Like