Cant extrude drawing ( SOLVED )

So I ran into a problem i haven’t seen before. I drew up a us flag to cut but i can extrude it. I can draw other things and they extrude fine. When setting up the cut, i cant select the geometry. Any ideas?

Post the f3d or DXF.

Also check out the divide and conquer method to find out where you’re having issues.

There is also a free utility that you can download and add on to Fusion 360 through the Autodesk store.

DXF import utility

here ya go, the .f3d file
us flag v2.f3d (207.8 KB)

Didn’t look at the file, but by the sounds of it I think you have an incomplete geometry. The outline of your part needs to be be connected all the way around, otherwise you don’t have an enclosed shape and cannot select the geometry to extrude. Zoom in on your lines and make sure there are no gaps.

something is odd there.

I project all the geometry to a new sketch and save it and that seemed to fix the problem

american flag.dxf (86.8 KB)
American Flag v1.f3d (512.2 KB)

Can you link me the original DXF ? I would like to explore the root cause of that error. uncommon for sure.


@10x20Fab , that was my original thought as well. after looking through the drawing im not seeing any incomplete profile even at zoom in. I’m probably just missing something simple.
Thanks for the input though.

@TinWhisperer that was the original file, just exported to .f3d, no dxf involved. if you want I can export it as dxf and send it over for you to work with.
I appreciate you taking a look and see whats going on.

I’m going to look into that f3d some more, some way that it got constructed it doesn’t show those profiles is closed even though if you project them to new sketch they are closed?
I have this weird thought that it might be slightly skewed off the XY plane not enough to not show up on the same sketch but too much to show up as closed?
It’s very odd I’m going to investigate that f3d more.
Are you saying you created that whole file in Fusion 360?

In the meantime that dxf or f3d I linked above should work fine.

yes tin, the entire file was created in f360 started as a blank sketch on the xy plane. whatever happened is weird and the first time Ive seen it happen. I’d be kind of curious to know what you find. I tried to created a cut path from your file and it works just fine, all good. thanks for your help.

1 Like

You’re welcome I’ll let you know if I find anything.
If I can’t figure it out I might post it to the Autodesk forum site and see what the Fusion experts have to say.

1 Like

Do you have 3D sketch turned on? If so, like tinwhisperer said you could have clicked somewhere accidentally and put a line somewhere besides the XY sketch plane. I’ll take a look at the file this morning.

1 Like

Found the issue…

In your F3D “show profile” was turn OFF making the profile invisible and unselect able .

now turned “ON” it work fine.

I don’t know how I over looked it last night.

1 Like

We all miss things from time to time, its all good. Now i know what to look for next time. I appreciate the help, see you around the forum.

1 Like

Geez, the only thing I ever do with the Sketch Palette is toggle construction line on and off…
Maybe I should see what else it does :thinking:

Especially if it can throw @TinWhisperer into a tizzy!

1 Like