Can't cut new drawings. Error: Torch starts moving before cutting voltage was sensed. UPDATE!

there you go…no high frequency on Langmuir systems…blowback start only

I don’t get it?
Sorry, maybe it is my bad englisch (I am from the Netherlands). But as I understand, my plasmacutter is without the use of HF. That’s what the manual says, doesn’t it? Or am I missing something here?

I am cutting with a s45 piston from trafimet. The electrode goes back and forward. Isn’t that only at blowback starts? Or can HF machines run the same torch?

From your description and the manual, I would say that you DO have a supported machine with pilot arc.

The above is a bit confusing. Please do not include more than 1 test at a time as it is too had to follow what you are doing.

  1. In your post include the gcode that you ran. This way there is no mistake about what settings were used.
  2. take a video to show what is happening

Now having said that, from your description above I think it might be the fact you have the PLUNGE rate in SheetCam set to 100 mm/minute.

G1 Z1.5 F100.0 (Cut Height)

That is much too long. Set this to 1300 mm/min and try with a simple test.

If it still fails please follow instructions above.


Try what Greg us suggesting…greg is very smart…I would suggest you copy the post by Daniel from langmuir and send an email request to langmuir support asking for clarification on your plasma cutter

First I want to thank you guys for taking te effort to help me out. Really, I appreciate it a lot.
Unfortanately the problem is still there.

So I changed the plunge rate from 100 to 1300 mm/min
It started to cut the file, it cut out the first piece of the drawing, than the torch travelled to the new spot to start cutting, but the it didn’t fire and I got the same error again.

I filmed the Firecontrol during the prosess (@Greg9504, I hope that is what you ment)
I will try to post the movie and the g code file in the next reply. If you want me to film something else or need other info, let me know.

firecontrol (696 Bytes)

I know this might seem like a wild goose chase…

OK so you did NOT see the torch fire, correct?

I think that is good, and given the error message I think it could be your pierce delay. You have it set to 0.5 seconds. The CrossfirePro has an inherent delay of about 0.3 to 0.5 seconds (relay closing) that needs to be added to the machine published pierce delay. For example the published delay for my Hypertherm for 1.5mm steel is 0.4 seconds (40 amps fine cut). So the total pierce delay required is:

Torch Delay + CrossfirePro Delay

Go back to Sheetcam and increase your pierce delay to 1 second and try your file again. If you are good with computer software, use a screen recorder
to record the screen. Use your phone to record the table/torch.

If that fails you could go back to 20.5

Tried a lot of things, but nothing worked out.
Did pinpoint the problem somewhat.
It doesn’t seem related to a problem in the g-code.
The following scenario keeps recurring, regardless of the used file:
a single object is drawn in SolidEdge, imported into Sheetcam en post-processed to g-code, then imported in FireControl. Tried in both versions 20.6 and 20.5 of FireControl and pre-processors 1.5 and 1.6.
The single object is cut without any problem. However, as soon as a second object is placed in the drawing, the problems start. Even when placing the exact same object (a simple square for example) next to the first object and the exact same settings are used (verified in the g-code), then the first object is cut perfectly, but the error appears as soon as the plasma torch moves to cut the second object. The torch stops after completely cutting the first object, moves to the start position of the second object and fires and then immediately stops, producing the error.
In FireControl, the cut can be continued (retry cut) and then the second object is cut correctly.
Changing settings in the g-code (pierce height, pierce delay, cut height, etc.) does nothing to prevent the error, neither does altering the current of the plasma cutter, compressor pressure or water level, etc. By the way, the plasma torch uses the RAW voltage connector, don’t know if that’s of any consequence.
Any help is greaty appreciated, because I’m out of ideas.

One step closer…

I finally managed to cut out a drawing with multiple cuts.
At the moment it will only do multiple cuts if the settings are:
first cut Pierce height 3.0mm, pierce delay 0.5
second (third, fourth, etc) cuts the pierceheight must be 2.0mm with a 0.8 Pierce delay.

Only this way it wil do multiple cuts at once.
If I change the pierce height of the first cut to 2.0 0r 2.5 it wil give the same error
If I change the delay on the second and later cuts to 0.5: same error

It wil cut the first cut if I increase the Pierce height to 4mm

Anyone an idea why it does this?
Maybe start a new topic with this problem, now that I pinpointed it out more than when I started the topic?

All (test)cuts are made on 30A with 1.5mm steel.

this is the file that (592 Bytes)

It sounds like it is a problem with the torch rather than anything to do with specifically with the CrossfirePro. In the video you posted the cutting voltage was low, 44 Volts. According to your manual while cutting it should be closer to 90. Suggesting you are too close to the work piece. If you are still using the same consumables perhaps they are now damaged? Try with smart voltage off and set the target to 90 volts and see what height you end up at. You will probably need to pause it while cutting, then measure.

From your latest description it seems that it is having problems with the torch reliably igniting.

When it fails do you get any error LEDs on your cutter?

I would video the torch so you can see what is happening. Is the pilot arch starting in the failed pierces? In your video the voltage doesn’t change at the second failed pierce point, suggesting that the pilot arc never ignited.

1 Like

I didn’t manage to do so. I didn’t figure out how to set off the smart voltage. I set the smartvoltage in the THC settings to 90 instead of 0. If that’s the only thing I had to do, well than I did run it with the smart voltage off. But it didn’t even make the first cut. It started cutting but stopt and gavbe the error:


LS-THC detected that your cutting voltage was lost during the cut. Your program has been paused and the machine location has been saved. We recommend clicking ‘RETRY CUT’ below to try this cut again.

I did record the screen, as you asked and filmed the torch with my phone.
I’ll put up these to movies below here together with the G codes.
In this case, the torch didn’t fire on the second cut, as you can see.

But the firing of the torch isn’t at random.
If I put the settings as said in the earlier reply:
At the moment it will only do multiple cuts if the settings are:
first cut Pierce height 3.0mm, pierce delay 0.5
second (third, fourth, etc) cuts the pierceheight must be 2.0mm with a 0.8 Pierce delay.

it will fire every single time.

torch filmed

screen recording

The sounds is slower than the video as you might notice. When I retry the cut it will cut out the next cut. (318 Bytes)

really sounds like something is wrong with the consumables/torch. Can you borrow another plasma cutter to test with? I can’t see how it could be anything in the CrossfirePro.

I only glanced at your problem, so this might be off base. I once had a bad machine torch (Tec Mo) that would only fire on an initial pierce. I eventually figured out that for some reason the spring was unable to return the torch to pilot firing position until after the air pressure of post flow had ceased. Maybe that’s a starting point? Could your torch clamp be too tight or the piston sticky?

Drained, the airtank (you never know), loosened the torch…nothing. Still the same error.

Problem with borrowing someones plasmacutter, you have to cut up the torch/machine for the wiring.
So I found a company here in the Netherlands where I can hire the Hypertherm powermax 45XP. Togeteher with the CPC cable and a machine torch it’s plug and play, right? Or do I have to cut wires as well?

Tomorrow they let me know how much it costs to hire it for a couple of days. This machine is a bit out of my budget for now, but I am really curious how it cuts together with the Langmuir table…

I’ll keep you posted, hopefully I get it fixed one way or another.
Special thanks to
@langmuir-daniel and

It can all be done from the cpc port it has fire terminals and divided arc terminals. If you"re getting the hypertherm cpc cable they come with all the pins and wires that have to wired in on the other end.
So if its that you’ll just have to wire the two wires for fire and the two for thc into the controller without touching any wires in the borrowed machine.

1 Like

@Joep have you checked to make sure the wiring is proper from your plasma to the CNC? I had this same problem and I had a bad splice that was causing my problems.

Thank you Greg. Didn’t even think of having to up-date the tool set solved my problem.