Doesn't cut second object in drawing

Tried a lot of things, but nothing worked out.
Did pinpoint the problem somewhat.
It doesn’t seem related to a problem in the g-code.
The following scenario keeps recurring, regardless of the used file:
a single object is drawn in SolidEdge, imported into Sheetcam en post-processed to g-code, then imported in FireControl. Tried in both versions 20.6 and 20.5 of FireControl and pre-processors 1.5 and 1.6.
The single object is cut without any problem. However, as soon as a second object is placed in the drawing, the problems start. Even when placing the exact same object (a simple square for example) next to the first object and the exact same settings are used (verified in the g-code), then the first object is cut perfectly, but the error appears as soon as the plasma torch moves to cut the second object. The torch stops after completely cutting the first object, moves to the start position of the second object and fires and then immediately stops, producing the error.
In FireControl, the cut can be continued (retry cut) and then the second object is cut correctly.
Changing settings in the g-code (pierce height, pierce delay, cut height, etc.) does nothing to prevent the error, neither does altering the current of the plasma cutter, compressor pressure or water level, etc. By the way, the plasma torch uses the RAW voltage connector, don’t know if that’s of any consequence.
Any help is greaty appreciated, because I’m out of ideas.

I already started a discussion on my problem. But as I pinpointed it out a bit more thougt it was a good idea to make a new post as well hoping more people would see it and there was someone out there with the solution…