Y Axis issue, smoking

I sent in a message to LS, figured I would throw this out to see if there was a quick fix.

I tried to cut a small sign this morning on my LS Pro. I tried 3 times and it would not move on Y axis. On the third attempt I saw a little bit of smoke coming from the Y1 plug on the box. I quickly unscrewed it and removed it. I can see the second pin from the left is melted. The Pin in the cable looks good, but the plastic coming out is melted… The Y1 motor does not move.

All the wiring inside looks good. Any idea what could could this? I am having a lot of issues with my THC staying at the same height while cutting. I wouldn’t think that they could be related, but that’s the only issue I have had in over 40 cuts. Included are a few pics.

I would definitely stop cutting until our support can get back to you. Send a picture of the internals too if you can- look for any loose wires- with the power cable unplugged of course.

1 Like

Yes, I completely unplugged everything. Thanks