X45 torch quit firing

I’ve been away from the table for a while. I checked everything out and test fired the torch. All was good.
I loaded a file, and the torch didn’t fire. Went searching through the forum and found maybe it was the relay, but I can hear the relay activating. I connected the hand torch, and it works just fine. Any help or direction would be greatly appreciated.

Check the to see if the plunger is stuck.

1 Like

This person had the same comment but found a connection that just wasn’t in enough:

Here is another thread you might look at:

Are you hearing air being released at the torch? Might be low air pressure.

Any alarms/lights on the plasma machine? You might try increasing the sampling:

1 Like

I tried both of the suggestions & rechecked all connections and still no luck. But thank you both.

Work lead was attached to metal?

Can you upload the gcode to this forum. Basically it is a text file that you can copy from a text reader and copy into your post. Only need the first 30 lines or so. Or attach the nc or tap file.

1 Like

So, I figured out its something with the torch. I put the hand torch back on it and its back to cutting. Will take the machine torch in for repair next week. Thank y’all for the input.