USB recognized but won't connect

USB recognized but won’t connect. All of sudden having this issue,(crossfire pro) Mac OS , reinstalled, tried new cable, tried windows computer, flashed the board. all results the same please help

open the control box…turn off the power…unplug it…look at the usb connection to the board…check to see it is not damaged.
unistall Firecontrol…delete the file “firecontrol” in your folder…reload new firecontrol…try again

yup still no luck, working with support on the issue

You have solved this problem. How? Thanks for the message. Dave

What OS are you using?

This typically boils down to a USB driver issue.

But it also could be a bad USB port.

Or a bad USB cable.

Is the green light coming on around where the USB connects to the langmuir electronic enclosure?

Yes it lights up. Windows 10. I tried another laptop.
It doesn’t want me to go through the usb port.
I’ve tried everything. I replace the RnR card. It will definitely be some nonsense in the end.
This will probably be the key. In Firecontrol.log it says:
“2021-12-27 15:51:55 WARN OshiPerformanceMonitor:39 - System CPU utilization is exceeding 90% stability might be compromised”
How to do it?

if you have already replaced the RNR card.

maybe a fresh wipe and reinstall of your usb drivers and firecontrol is in order. When you reinstall try firecontrol 20.6 to start . (assuming you have a pro )

I have Home

A crossfire “pro”

I wasn’t talking about your windows version “home or pro” sorry for the confusion.

Still nothing, will I try to disconnect THC?!
Firmware update? What is the procedure?I also tried Windows 11. Firecontrol sees everything, but does not want to connect automatically.

post a pic of the firecontrol screen with everything plugged in as normal. I’m a little confused that you say firecontrol sees everything but doesn’t connect.

On my brother’s Mac it works = green (no problem, first time), but Windows doesn’t want to connect? Photo “connection” on Windows PC? I won’t climb this.

Is this with the latest 21.1.4 version? This happens even if you unplug and replug the USB?

Yes in the latest version. Windows 11. Reconnecting USB will not help. I’ll buy a Mac. It works.
Idea:Would the MC4000 help with the XR? Could it be installed to Crossfire Pro? Thanks for the answers.

Small word of warning for you @Komma I don’t think FireControl is compatible with the new M1 processors yet. Works fine on my older Intel Mac though.

Someone please chime in if I’m talking out of my southern orifice please :grinning:

The same issue here :-/

Are you running the latest 21.1.4 version? Do you have the CrossFire Gen2 Drivers installed?

Yes, latest versions downloaded today. We also upgraded from Windows 10 to Win11. Laptop is brand new just after initial start-up without any others applications.

I don’t know about drivers, as guide is written that under Windows 10/11 drivers are installed automatically. We found some .json file on your web, but it doesn’t seem as drivers for Windows.

I left Windows for the same reason. I had to switch to a Mac with Intel. I finally moved on to burning, satisfaction :slight_smile:

I’m in the same boat as the others here. Machine has been working fine for over a year now, Hadn’t used it in a few months. Started up and the software wanted to upgrade from 20.6 to 21.1.4, and update the machine firmware to 1.2s. did that, and now have taken a long time to get the machine back to recognize, but the THC is gone now in 20.6 (says connect) and in 21.1.4 shows the THC() in grey. Installed the CH3.41 driver, uninstalled ports, uninstalled both versions of software, rebooted, reinstalled software, nothing.

Managed ONE cut with some poorly preforming THC, and it held the torch nearly 5mm above the table (cut height is 0.07 in G code). now i’m back to the greyed out blues.

Everything was fine before the software/ firmware updates.

1 Like