Torch starts raising up after the pierce ( SOLVED )

This started a few days ago,after the pierce and starting the cut the torch will start to raise up until is loses voltage then goes out this started out of now where will also do it in a straight line cut with THC turned off.I was talking to Langmuir teck support through emailes yesterday and not really getting anywhere also gets the lost voltage error,any ideas?

With THC turned off, the only thing I can think of is a Pierce Height / Cut Height problem. (Barring issues with the Z axis driver / controller.) Can you share the .nc file?

If it’s rising with the THC turned off, it is probably the IHS switch.

Watch the IHS light in Firecontrol. It should only turn green when the Torch is in contact with the metal. If it turns green at any time during a cut, Firecontrol thinks the torch is hitting the metal and will raise the torch .060" to protect the torch. It will keep doing this as long as that light stays on. I’m not sure why the Langmuir tech doesn’t know that.

1 Like

I dont get a green light at all even if i run it down not runnig the program or if i run the program no green light

The IHS indicator, circled in this picture, should turn green when you lift up on the torch. If that doesn’t happen, the program should throw an IHS fail alarm at the start of any program.

1 Like

I was just going to make a repley i was looking at thestatas lights above,that light does turn green.

What David is saying is that if you grab the torch with your hand and move it up and down the IHS green light should go on and off, does it do that if you move it by hand?

Yes it does do that

So you’re saying even with THC turned off in Firecontrol the torch raises itself? Does the Up or OK light illuminate?

I would also make sure you have sufficient slack in your torch cable coming from the overhead cable management. If you do then I would unplug the Z axis motor and see what happens.

1 Like

I’ve been doing some straight cuts with the Z axis cable disconnected from the control box it will cut a perfect line, without changing anything except for reconnecting the cable and do another straight line cut it will pierce start the cut go about 2 inchs and start to climb and i can watch the volts climb and get the lost voltage error, disconnect the Z axis again and do another cut with no changes and it cuts perfect. I’m thinking it could be a FC problem ?

Have you tried turning THC off but leaving z axis plugged in?

Yes with Z axis plugged in and THC turned off it works fine , turn THC back on it will pierce start the cut then start to climb until it loses the arc.

Have you used the THC test in Firecontrol or the THC Troubleshooting Flowchart on it?



Yes on the THC test and it passed. The flow chart i didn’t know was there I’ll do the next. Thanks

you may have to do the THC Test again and record the voltage values if you didn’t before.

It passed the test flow chart sending me to Flag 1 where is that?

1 Like


I can’t believe i didn’t see that. Thanks I really appreciate the help guy’s I’ll do that and let know.

1 Like

Sorry I took so long to get back to everyone who helped out with my problem,but following the flow chart and doing what it said under flag 1 my machine is up and running no more problems,cleaned the contacts a little electronics cleaner and air is all it took. Thanks again, Dean