Took delivery of my new Pro w/Cut45 today in Central Oregon

@ScottNH, @nicaDd, @Phillipw @Simsworx @72Pony and @ds690 My Hypertherm’s swirl ring holds the electrode up off the nozzle and will not let the electrode pass thru it. The electrode on this machine torch slides right thru the swirl ring and down into the nozzle and touches it. This isn’t supposed to happen. Correct?

I just read that evidently the newer style plasmas use the air to move the electrode up off the nozzle before firing the torch.

are ypu using the original consumables that came with the torch or new ones you bought elsewhere?

1 Like

I can’t speak for the machine torch, but on our RazorCut45, the electrode does pass thru the swirl ring and makes contact. The swirl, electrode & nozzle look to be the same.

That is how it’s supposed to work. The air pressure blows the electrode back to initiate the arc.


Here is the deal,

That is the way the consumables are made to work.

Air set to at least 65 to 70 psi with air coming out of the torch.

Unplug the THC and trigger plugs from the front of the plasma cutter.

Turn the plasma cutter on and jump the trigger pins the torch should fire (pilot arc)


Long post, problem solved

OK, I took my little Hypertherm apart and wired in the on/off control cable to the switch inside. Used a DVOM to test and make sure it was reading open/closed when the handheld switch was pulled and it was. Mounted it to the torch holder and plugged it into the on/off switch port in the control box and programmed a 5" straight cut and hit the go button. It did not fire the torch, it did run the program. I took the torch off the Z axis and disconnected the on/off control then put the torch down on the work piece and pulled the trigger by hand and it fired and pierced the piece of steel.

Then I took one of the spare wires that fit the on/off port on the control box and plugged it in and hooked my DVOM to the red and black wires coming out and set it to auto range DC volts. With the machine on and laptop plugged in it read 0.000v, I manually switched on the enable for firing the torch and hit the fire button and the meter read 0.000v. I can hear the relay switching on and off in the circuit board and toggled on/off several more times, no voltage at all on the on/off coming out of the control box. THC was disabled.

I moved the DVOM test leads to the circuit board connector for the on/off torch connector. With fire control not open all the led’s are green on the x,y,z axis boxes and the pc port with one red led on for the THC. When i open the fire control 2 yellow led’s start to flash and 1 other red one starts to flash on the THC board. The DVOM reads 0.000v. With THC disabled and manual fire enabled when i hit the fire torch button I hear the relay click, the 2 yellow led’s keep flashing, the red one on the THC stops flashing and the voltage on the on/off still reads 0.000v.

I took the relay out and checked the pins, set the DVOM to ohm’s and installed the relay. When commanded to fire the relay clicks and there is continuity on the torch control on/off like pulling the trigger. So I reinstalled the gun onto the Z axis and still had my DVOM connected to the 2 wires inside the control box for the on/off torch control. When I pushed the connector into the control box for the torch on/off the plasma fired. Nothing in the fire control was enabled for it or programmed. When I looked at the screen the enable switch for torch fire was off and the fire torch button was blacked out, THC was disconnected and my DVOM showed O.L.

I switched the plasma off to stop the torch air. Waited 30 seconds and turned it back on. Nothing happened. I programmed a 5" straight line cut with the torch head 1/16" off the work piece and hit start program. The program ran, my DVOM showed a closed circuit 0.000 ohm’s resistance and the torch did not fire. I pulled the trigger on the torch manually and it fired and blew a hole in the plate while still mounted to the Z axis.


They should make a sticky about this. Maybe it will save someone a weeks worth of time.

I pulled the cover off my Hypertherm, I disconnected the round plug from the control box and then removed it from the box. I plugged it into the connector for the control wire to the Hypertherm and then ohm checked each wire from end to end. With my Fluke 88 meter it read 0.000 ohm’s on both wires through the round connector. I plugged the wires into the control box and left my Fluke connected under the clear rubber covers at the connection inside the control box. When I loaded a straight 5" cut program and hit the start button, the relay clicked, the meter read 0.000 ohm’s when the relay closed, the table ran the program and the plasma did not fire.

I moved the meter to the connections inside the plasma at the scotch locks and ran the program again with the same results. Meter read 0.000 ohm’s and the torch did not fire. I reached up and pulled the trigger on the plasma and the meter showed 0.000 ohm’s and the plasma fired and blew a hole in the plate. Ran the manual torch control, meter read 0.000 ohm’s, torch did not fire.

I took a pair of pliers and grabbed the round connector on the back side where the nut screws on to hold it in the control box and pulled the connector apart. The torch fired as i was separating the connector briefly. When I tried to reconnect the two together I squeezed pretty hard on the pliers to the point it took good force to push them together. I restarted the 5" cut program and the torch fire and ran the program, did the post process and then shut off, I ran a second program in the opposite direction that was longer and the torch fired and ran the program.

The first pic shows where the problem was at in red. The second shows where it was measured and tested good with an ohm’s test. When the meter is connected at the 2 scotch locks inside the plasma for the lead to the control box with everything turned on but the plasma main switch it reads 2.8K ohm’s. If the meter is hooked to the 2 scotch locks with the plasma main switch on it will fire the plasma torch. I have never seen any non powered circuit that had a 0.000 ohm’s reading but did not work. When it was switched off it showed O.L. and triggered on read 0.000 ohm’s at both the beginning and end of the circuit. I’m not sure I’ve ever seen or heard of something like this happening.



This is an excellent example of how the actual user needs to be an active part of the solution. This is a situation where there were numerous red herrings.

Great job! I am so glad you did not give up. And thanks for returning to explain the resolution. This will help others.


@ChelanJim Thanks Jim. However, this morning it’s back to doing the same thing. I started another thread in the crossfire pro section linked to this one.

Bummer :open_mouth: :frowning_face:

I could be the same or another electrical connector that is not getting good contact. Electrical issues can sometimes be a nightmare to track down. As you have already witnessed first hand.

1 Like

@ChelanJim, @mechanic416 Just to clarify so no one gets confused with the post and the out come. The connection at the control box on/off switch was the issue. The end repair was to remove the connection point completely and I have temporarily installed a 2 wire connection from spade connectors in the control box to the plasma cutter and it is working fine. Made several cuts with it. The next morning when i came out and it didn’t work was an unrelated issue. I simply forgot to turn the shop air back on that morning and there wasn’t enough pressure in the line so it wouldn’t fire the torch. Turned the air on and it went right back to working.

So on to the next phase of using this machine. I downloaded Fusion 360 and quickly found out it is very complicated for someone that’s never used a CNC before. There has got to be a simpler way to build parts than using the Fusion software. I will only be using this table to build 2D parts. Things like shock mounting brackets, engine mounting brackets, brackets for holding alternators, AC compressors, power steering pumps on engines, mostly all flat plate steel 1/4" and under, small brackets with holes for brake lines to connect or hold on axles, custom washers for bolts and the like. Is there another program that is easier to use to make simple parts like that.


The type of 2D parts you are describing sound like they will require (relatively) precise measurements / dimensions. Fusion 360 will allow / provide for this. Otherwise, if there is a 2D CAD program you are familiar with, using that and generating G-code in SheetCAM is an option.

Is the trouble in Fusion the drawing (CAD) or the G-code (CAM)?


Constraint based CAD design is a steep learning curve, but not so bad once you understand the principles. Everything is based on a sketch and 2d designs can remain in sketch form. All aspects of the sketch should be constrained, as in a defined length, diameter, radius, angle, distance from a fixed point or axis.

Fusion is overkill for 2d designs, but most CAD programs are going to have a similar learning curve for 2d sketches.

For simple parts you can get by with taking a picture of a cardboard template and tracing it in a vector program like Inkscape. Then you can use Sheetcam to make a cut file from that vector tracing. I just did this last week to cut an end plate for a bent design. I traced the profile on a piece of cardboard, took a picture and traced it in Inkscape.

For simple things like mounting tabs, Sheetcam has a shape library you can use to create those by putting in your desired dimensions.


I pretty much stopped using fusion 360, due to seemingly never-ending updates. I use Deltacad,Bend-Tech for my offroad builds and use sheet Cam to create g code.

1 Like

The trouble in Fusion is ME. LOL. I don’t understand the work flow process yet. So you design the part in a CAD program (Fusion 360 - which i can’t even figure out how to make a circle in on an x,y axis, it keeps showing me the Z axis also when I click the front box to try and tell it what axis to build on) and then transform it into CAM format (G code) which you then import into the fire control software to run the program? What are the specific file designations so when saving a file I know if it is saved in the right format to convert to G code and then if it’s saved in G code right for fire control?

I read several posts in the software section and spent some time in google searching software. I downloaded inkscape which seems easier to use as far as drawing goes but trying to figure out how to convert the file to a G code that’s usable was frustrating even while trying to follow along watching a youtube video of someone doing it. I looked at sheet cam also and don’t have a problem with purchasing it but I also read a post someone said that Mach3 software was by far the simplest software to use for building parts and converting to G code but I haven’t been able to verify if Mach3 will work with the newer fire control or not.

I have a neighbor with an Arcflash that i went over and watched him build 4 brackets for me that sold me on buying a CNC plasma setup. I couldn’t justify the $ for an Arcflash unit and I didn’t have the room for a larger machine but I took a 4x4 piece of 3/16" plate over to his place and we put it in the table. All i had was a piece of paper with a drawing that was basically a triangle with a notch cut out of it for a bumper brace and the measurements. He sat down and opened a program, used his keyboard and mouse to click on the drawing pad area of the computer and clicked points and then entered the dimensions i had on the paper into the software. The software he used would turn the lines color if it didn’t line up and i think it snapped a line point to point wherever he clicked the canvas at. He built the part and had all 4 pieces cut out and done in less than 15 min while talking me through what he was doing and me asking questions. Would have been 5 min if i wasn’t there probably. I haven’t been able to get a hold of him to ask what the software was he was using but it seemed very simple compared to Fusion or Inkscape.

Forgive me for being new but why hasn’t anyone made a program that does it all in one. Build the part, automatically converts to G code when saved and has a run program button. It seems very complicated from a newbie point of view.

From a never used it perspective I would want to open 1 program and have an option to have that program run in a simple mode or advanced mode for 3D stuff, be able to just have a blank screen with some simple tools to click on the “Canvas” as they call it and have it set a point to work from then snap a line to another point and if i wanted it to be an arc grab the line in the middle and pull it to make it arc then snap another line to the next point. When i was done i could hit save and it would give me an option to save to somewhere or convert to G code, then give me an option to run the program or not. In my mind it seems like it should be a simple process but where it gets confusing is when i open a drop down or click on what i think is a pointer and the screen opens up a window with 25 options that half of them have drop down menus for. I figured someone made a CNC for dummies (I.E. Me) program.

F360 can be overwhelming for sure. Keep in mind 90 percent of what you want to do is computer software related… 1 good option would be to look at a 2d cad program. Qcad is a excellent easy to use to do brackets and such… now you will either have to go to f360 or sheet cam to do cam work.
Sheet cam is very easy use. Arclight has a lot of YouTube videos on how to use it.

1 Like

Fusion will do design (CAD) and CAM to create the G-code that Firecontrol needs. It is understandably a difficult thing to learn all at once.

Personally, I use FreeCad because I was already familiar with it from designing parts for 3d printing. I also use Inkscape for anything that requires lettering or artistic design, because those things are clunky in FreeCad.

My workflow is to design in either FreeCad or Inkscape and export or save the file as DXF (FreeCad) or SVG (Inkscape). Then I import the DXF or SVG into Sheetcam to create toolpaths and post process into a cut file (G-code).

There are only two ways to turn something into G-code that Firecontrol can use. Fusion or Sheetcam.

Sheetcam is very simple to use, once you have it set up and create the tools for each type and thickness of metal. It takes me less than a minute to import a file and create the G-code.

Note: Mach 3 is not compatible with Firecontrol and I don’t think it does design work. My understanding is that it is only motion control software.


@Phillipw I just talked to Cody and he was using the Q Cad and fusion 360 and then sheetcam for G code then command CNC for the table.

@ds690 We have been screwing around with Fusion and managed to build a part we want to try and cut out. We built it in the Design section of the Fusion 360 software but can’t find an option to save it.

Just found the videos on the Langmuir website for Fusion

1 Like

I take it that you found it. But if not, here is saving to DXF in Fusion 360: