THC troubleshooting, Smart and Live voltage

I ignored this issue for a little while until I could grasp F360 cam. Circling back around to it.

Just ran some 16ga, steel, CUT60, with Smart voltage. Everything looks good initially, acceptable readings within tolerance, movement to maintain the voltage seems ok, indicators up/down, coupling movement, cuts are perfect…but as it proceeds on a longer cut, I dont visually see any movement by the z coupling or indicator lights, and the torch readings go from 70v to 120v, while touching the part, lots of dross on the bottom of the part.

Also ran a line test, height adjusted (feeler gauges) .060, z axis off, voltage came back at 86v. Ran a part with this value inputted in the Nominal box, and it acts identical to smart voltage…no movement into a long cut or distorted piece, again sometimes touching the part.

New to this, so am I missing anything before I proceed to opening my control box and testing the THC pins A1/gnd, as that is where I am in the THC flow chart???

Have you, by chance, used feed optimization to speed up your lead in?

I did that once, as an experiment, and had the same issue with the THC not being active.

The issue is that the THC automatically turns off if the torch speed drops below 85% of the program speed. Firecontrol uses the program speed listed on them last line of the code. If you speed up any part of the program, the post processor lists the highest speed on that line… in my case, I sped up the lead in by 20%, which meant the rest of my program was below the 85% cutoff.

Yes, I typically cut with it on. Thats a great point and I will try that first. Thank you!


Cutting some new brackets here, and having the same issues with minimal settings. cut60, 16 ga, 110ipm/55psi, smart voltage off, voltage set at 87v and verified with cut test, optimization off, lead in set at 80ipm, new consumables. You can see that from the lead in through the first inch or so of cut, it looks decent (and I could see the z coupling movement along with indicator lights tracking), but after that inch or so of cutting, you can see the cut quality go south (no coupling movement or z axis movement after this point.) Any ideas that come to mind before I dig in further???

What is your cut direction? The slope of the cut lines looks backwards, but maybe it’s just the photo.

Sorry for the poor photo quality…clockwise outside.

Post the .NC or .tap file you are using. Maybe something will stand out as an issue.

Not sure if the F360 file is what you are referring to, but here it is.

grille bracket.f3d (102.4 KB)

Going to contact customer support. Went through the troubleshooting flow chart to no avail. Everything checks out as expected, down to the wiring continuity into the control board, even wiped out Firecontrol and installed again.

I don’t use Fusion, so I can’t look at the f3d file. I can look at the actual g code file that you load into Firecontrol.

Can you read this?

grill (2.1 KB)

I don’t see anything that should cause the problem you are seeing. Can you record the Firecontrol screen during a cut, so we can see the voltages and the THC activity lights?

As a test, maybe set the lead in/out to the same speed as the program and see if that changes anything.

Here is part of my submission to LS support.

Tried a straight line cut with a predetermined value of 87.0 volts (verified this volatge needed with z axis unplugged, .060" from work on a straight line cut.) Inputted this value, ran a straight line cut, no movement on the z axis, voltages ranged from 85-120v, tip hitting the part again, no z movement visible on leds or coupling during cut. Tried running the smart voltage (with voltage set to 0 to enable) and same result. No movement on z axis on coupling or indicator lights, poor cut quality. Worked through the troubleshooting flow diagram with acceptable results on all tests.
Tests performed; resting 0.8v, live 132.3v. 1.67v VIM box output pins, 1.73v at pins A1/GND on chip. USB port on controller to bed slats-open resistance. Flag 3, laptop, all ok, always use battery power only, separate cart not attached to table. All of this takes me back to Flag 2 which just runs me in a troubleshooting loop that is not solved. Finally, checked continuity on gray/white wires from THC pins to board, unplugged/reseated, all ok. Uninstalled/reinstalled latest version of Firecontrol.

Check to make sure the metal shield of the usb isn’t touching the control box. Also check continuity between the USB and the frame of the table.

Ran my table since the spring of 21. No major issues at all. Couple of months ago doing a long run. I had my hand touching my laptop which has a metal frame. I could feel a slight metal shock every time the plasma fires. It was the metal shield on the USB touching the control box.

I will visually check that again. Resistance check was part of my troubleshooting, but it could be intermittent contact while running??? Good thought.

Mine was touching all the time. I am not at home so I can’t get a picture. There is several on here though you should be able to do a search and find one. To fix I removed the board and added plastic washers behind it to move it out a little .

You also need to up your air pressure to 60psi flow, 55psi is just a little low. I know the manual said 55 but 60 works better.

1 Like

Will do, I will put that in my cut chart that I am putting together. Thanks

Removed the board, installed some plastic washers on top of the nylon spacers installed from factory which centered the usb better, verified all resistance readings from usb/frame…all checks good. So strange, I did several straight line cuts, and THC was working for literally just the beginning of one cut, then never came back on for any other cuts. Trying a different laptop tomorrow.