Thc Cutting voltage lost during cut

XR with Hypertherm 45xp…today it started cutting and stopped, i had to select reset and the start again , it stopped again. I then loaded another project and it would cut half of the interior of the letter then move to another…it may cut some or all and then move to another. At this point stopped the program and did testing of the thc which all seemed to be within range…im lost and search only provided 1 post! …this is only my 3rd cut on the table.

On the Hyperterm. All pierces after the first cut are longer than the first. I have the 45xp with machine torch 25’ lead. The first pierce is book settings. I have to increase all the other pierces x .4 seconds. This delay is because the Hyperterm has a postflow that need to clear before it fires. Fire control thinks it fires when given the signal.

When programming gcode I set the pierce delay base on book settings say .4 then add the .4 seconds delay so .8 . Once gcode is created I edit the first pierce back to .4

1 Like

Its worked fine on my first 2 small projects and then went stupid…how would it change. I will have to see if i can see/do what you mention.
Thank you for even taking time to respond!!

You haven’t provided enough information to diagnose the problem.

We need to know what material you’re cutting, what your settings are. What your air supply is, what kind of computer and power supply you’re using, what you’re post processing with and the current state of your consumables. I’m guessing from your post content you are brand new to plasma and cnc work?

What @Madman is describing, is opposite of my experience with my pro. The first pierce is just slightly longer than all subsequent pierces once the machine is running. Only if the post flow stops on its own will the next pierce be longer. You should not have to double the pierce time. I cut 16 gauge with fine cut consumables at .5 delay on the pro with 129 feed rate and never have an issue.


Oh yes, I am very new and dumb to cnc plasma! I will have to look and find some these things you ask.
I am cutting 18 gauge and it is at 249ipm

Still missing info, what’s your pierce delay.

Whoops read too fast and then saw you had to go check.

There are many factors that could be at play, pierce delay may be one. But we’ve seen people with compressors way too small for sustained cutting, so it’s not going to benefit you to start tweaking things just yet.

I dont know how to find what you are asking for.
Using sheet cam full version and i just remembered it did an update and then i started having these problems

KERF= .053
FEED= 249

Pierce at .1 will cause problems. Bump it up to .5. Were your cuts even beginning correctly?

You if you just uploaded all those tool sets to sheetcam, you will need to go into the ones you’re using and modify them for your needs. Pierce delay will always need to be longer for Crossfires.

If .5 is too long and you’re getting a little blowout on the beginning, drop it manually until you can cut without an error and are happy with the pierce, then do the math to where you ended up and edit your tool accordingly. IE 1 second pierce delay, manually changed to 80 percent- .8 updated pierce delay.

I put off all updates until I have a non critical project and time to fiddle with stuff. Sometimes tabbing through a field in sheetcam after an update makes it default to a super low feedrate on a tool. Just little things to verify in settings to troubleshoot.

1 Like

It looks like it has always been .1 and it was doing fine but now it starts cutting and stops after about 5 inches and the moves to another start point and either cuts partial again or may even complete. And this scenario repeats.

I tried this the other day and it didn’t work but tonight I turned THC off and it cut the first partially but then cut everything else fine! Restarted and it cut the 1st cut complete and i stopped it.

Well since you have an XR you have free phone support. Call Langmuir.

If you can’t provide the information asked for, there no way for people to help you without throwing BS things your way. So go down the list, or just call Langmuir.


Didnt i provide what was asked for in the screen shot?

No you did not. With only two cuts on your table, you don’t have sufficient frame of reference for how pierce delay can affect certain files. So if you don’t like the advice given and can’t provide comprehensive information about your setup, please call Langmuir and use your free phone support.

There have been threads with 100s of responses and because everyone threw out BS suggestions, no one caught that a basic wiring element was excluded. Cnc plasma is more complicated than you think.

1 Like

I changed the pierce time to .5 as recommended and it just did the same thing.

I never said i didnt like anything…i dont know enough to even know if i like it or not. You asked about the settings and i found what tool set i downloaded and posted a picture of them…you suggested i increase pierce time and i did…it didnt change anything. I tried turning thc off again and got a better result. Not sure why the bitter response but the fact I have an XR seems to be a sore spot for you or atleast free phone support gets in your crawl.
I feel like i provided what was asked for even though im obviously ignorant with cnc …you dont have to respond to any post for help if you cant help or resent them having a larger table and free phone support.
Be safe,

When all else fails, alledge jealousy I guess. I’m glad you have free phone support, you should use it if you can’t read a forum post and respond with helpful information for someone who’s trying to help you on their own time for free. But this is a consistent pattern among some purchasers of both the crossfire pro and the XR.

If I were brand new, and someone sounded like they knew what they were talking about, I’d probably answer their question or at least realize there’s more to learn before saying “but my first two cuts worked”.

Yes, my first two cuts worked as well, but they were simple. But when you introduce curves, text, sharper corners, you run into the problem of needing rules to slow down the torch. There are an endless number of variables.

Bottom line is, people aren’t willing to provide a comprehensive list of their setup, they just want to say it’s not working. Then people fling random things to try when all it takes is a comprehensive idea of what someone’s working with to troubleshoot.

I’m sure I come off as curt, and I’m not going to throw anyone under the bus here but another experienced person often posts with the similar tone, maybe I’m getting it from him now. Very matter of fact.

I’m not going to list my resume to justify to people why they should supply information to me for free help. I’ve made decent money helping people via Google meet and FaceTime, and I’m certain I could get your problem solved in under 1/2 hour. You can apply whatever tone you want to my text here, but bottom line is I’ve helped countless people both for free and for profit over the last two years. I also prefer the threads where slim to no one else posts a reply. There’s a reason for that, the initial request for help is vague and the poster seems difficult. I like a challenge though.

If you want to start over, just list what I asked for. Also throw in photos of your first two projects.

If someone else can chime in and tell me if the XR and the pro utilize the same torch firing relay, that will help as well.


Are the pictures of my settings not showing up? I see them on my end and i do believe it has what you were asking for, thats why i dont get why you are bothered with me or think i dislike anything you offered! I am/was saying that it was working on simple letters and then stopped working on simple letters…that seemed wierd if nothing had been changed.
I get that it can be aggravating to answer the same questions over and over or bump heads with hard headed people…but i honestly was trying to provide what you asked for as soon as i could find it…and i changed the .1 to .5 and it still acted the same way…doesnt mean i didnt like your help and i certainly wasnt throwing any rocks because it wasnt the solution…it just didnt change how it is acting.
Maybe i am mistaken and thought the picture answered your question…my ignorance may create some challenges for sure. I assure you i am aware of my ignorance and i do offer my apologies.
If phone support tells me to ask brownfox i may cuss and stomp at you though! Lol

My post asked for your air setup info, current state of consumables, and computer info. The XR comes with it own computer though, so I’m guessing there’s no grounding issue there.

Take pictures of how your cutter is wired into the control box, I suspect that’s where the issue will be if you’re getting it to work with THC off. I had a phone consult with a guy who had the same problem, then when he showed me his wiring he had reversed two plugs for some reason to route wires and forgot he had changed them.

And they won’t refer you to me. lol.

1 Like
  1. You did ask about air set up and i forgot all about it… i have an atlascopco screw compressor, w/cooler and drain and oil/water separator.
  2. The consumables look new other than heat coloring.
  3. Using hypertherm cnc cable to connect to controller.
  4. THC is plugged in with the cables provided…did not need to get inside the plasma…ill have to get home to take a picture of the connections.

The only significant changes that i am aware prior to these symptoms is i tried to fire it up not realizing the ground was not attached and there was an updat to sheetcam to version 7.33 i believe. I did go back to the previous version when i was able to get itvto work without thc.

1 Like