Spindle will not start on initial breakin routine

Won’t be cutting anything again this weekend. The spindle won’t run. It is not a power or fuse issue. The Frequency Drive has display. Not sure what the code is. Probably Chinese. If I knew what the code was then maybe I could determine if it is getting the command to start.

Not sure if it helps, but that’s the normal idle code on mine. It changes to “r.-540” when manually commanded “on” and to 1000 rpm in cut control.

Thanks, I will give it a manual command and see if the drive is responding. Thanks again.

I think it is made in India? Tried to download the manual for it. But google said the site was not safe. Mine say R. 0 when its stopped.
Never watched it running. I imagine the 540 in the picture is the RPM. Not sure of the belt drive ratio?

Servo motor kits 400w

1 Like

R-0 probably means the drive is ready, but not running. Display doesn’t change when giving the command to start. It is probably a parameter setting. I have a ticket in with Langmuir. The drive is definitely not trying to put out. Thanks for the reply

1 Like

The voltage coming out of the control box to the motor is only 10 volts to ground with the motor disconnected. It is Zero volts until I start the spindle manually. Then it goes to 10 volts. Changing the speed does not change the voltage as you would expect. With the motor connected the load voltage will go to 18 volts to ground on each phase. I do not think it is the encoder. I checked the cable and it is registering fine and will change display as I rotate by hand.

I missed a comma between load and voltage.

What has Langmuir said about it?

They are sending me a new servo drive. I suppose it could be faulty, but I think maybe it is a parameter that is not correct for the speed reference. I told them my warranty is going to run out before I even cut anything else besides my finger on a sharp edge putting up the enclosure. Lol. They have been good so far and polite which I appreciate.

1 Like

Solved. Langmuir sent me a new servo drive and that solved the problem of the spindle not responding.


Great news… Now you can cut up some metal.

1 Like