(Solved) XR: Machine disconnected alert in fire control

I had this issue a while back, added the choke to the cable and no more issues. Just started a gain. not sure what to do this time.

Cable or USB goin bad?

Try another usb and or cable.

tried that, no change, however, now there is absolutely no communication between the machine and my computer

Do you have another computer to try?

How old is your machine?

no other computer was recently purchased. this machine is a year old. it was working fine last week. makes no since. i got it connected again however its still throwing the disconnected while cutting code.

So you tried a new cable as well?

i tried another cable, not a new one. i ordered some chokes and I’ll order another cable. any suggestions on brand of cable?

I have seen others say cheap ones a no go.

Sounds like a hardware issue cable or port.

Do you know anyone with a vinyl plotter?

Some printers us the came cable also.

i took the one from my engraver, same thing,

1 Like

How close is the cutter to the control box? might have to move it farther away. sounds like you’re getting interference.

Also, don’t have cables/wires laying on top of each other, especially the work clamp (ground) cable.

the cutter is on the opposite side of the table and cables are not overlapping. i was able to cut 2-2.5 in letters. then tried to cut again and got the same crap. very frustrating. i ordered some chokes, hopefully that will help.

I am experiencing the same thing tonight.

FireControl 21.1.5 / Hypertherm Powermax85 cutting a 65amps / Mini-pc that Langmuir supplies in the kit. Mini-pc and controller are on separate circuits.

I have a semi fancy certified USB cable, plugged into a powered USB bridge with a choke.

Thing’s I’ve tried so far:

  • Moved the hypertherm as far as can with the controller. As far you can with the short Langmuir provided Hypertherm-THC cables.
  • Moved the connection from the USB Bridge directly to the mini-pc.

Will do some runs tomorrow and see how it goes.

this tells me you have an XR…you do know you have special phone in support with Langmuir since you own the XR…

1 Like

Was there an issue with the supplied USB cable?
Are you utilizing the USB isolator that ships with your XR?

@toolboy No I didn’t know I got support with it. Just been cruising the forums trying to find a way to make it work.

I do have a big arse hammer I am about to take this thing, i have had it put together for about 6 months and have cut a total of 5 parts on it, the rest have been scrap and waste. I filed a support case today and will call them tomorrow. Thanks for that advice.

@langmuirsystems - I am good on the cable and good on the dongle, everything is hooked up and working fine according to the tests in firecontrol (THC Voltage Test/ Connectivity is green, etc). no freakin clue why it’s not consistent honestly.

Tonight we have SUCCESS!!! (Cameron @ Langmuir, thanks for all the help today Man, gave me a bit of sanity to know I was checking the right things, the program ran on your machine, the sample file you sent me at 45amp ran great, and sticking with me on it).

Freaking Epic - Tada!

Super clean lines, no change to programing. Didn’t replace the USB cable, just moved the USB cable from the port on the miniPC next to the power-cord port and HDMI port to the opposite side of the PC next to the Power Button. Crazy quircky, not a single other change…

Lifted right out of the sheet no issues, and the dross on the back side was removed with a set of side cutters by lightly gripping and twist, click’d right off.

on the bench, and need to still check alignment and maybe drop the speed from 20 imp to maybe 15 imp.

So freakin Stoked!

Now a coat of light blue paint and then make a circle with tape and top coat of white. At 300 Meters they stand out in the desert great…


can we consider this solved then?..we can change the title easily for clarification
I could ask Riley to move this to XR catagories…

When you edit the title right below it it gives you the option to switch the category.

1 Like

I am not sure who that is directed at. I didn’t start the thread but I can delete the postings if that’s and issues…not following sorry.