[SOLVED] Cuts loose zero position and 300 ipm only jogs

2 issues

  1. while cutting my machine losses the zero mark. each time it starts a new cut zero position is reset during the cut. doesn’t matter the dxf file i use. or even if i run it in dry run

  2. my 300 ipm jog speed will only jog when all the rest of the ipms smooth with jog mode set to continuous.

i have same exact issues with all 3 of my computers.

version V21.1.5

installed updates and drivers. uninstalled everything reinstalled everything.

did the LS1 solder fix, it fixed nothing.

what else could it be?

running the Chicago electric plasma cutter

plasma cutter on one side of table. computer on the other side of table. changed the usb cord out 3 times. now i have 4 cords, 3 computers. what is next? write here call or text me. i can send videos through we chat or what’s app. 1-989-627-7351

Is that a high frequency start plasma?

post pics of the cuts. sounds like your couplers are loose.

Chicago Electric plasma cutter is a high frequency plasma cutter and it will fry the electronics on the table.

On the langmuir website it is listed as compatible

That one should be fine. They don’t sell that version any more.

When you say it loses the zero, do you mean the displayed zero on the screen goes back to X0 and Y0 after each cut? That would be extremely odd behavior.

Not sure what you are saying with the jog speed. Can you try to describe the issue better?

When i set the x y axis to zero position it makes first cut then moves to make next cut and the zero position resets to a random spot. Will cut great. Then the zero spot changes again. And cuts then zero spot changes and it cuts. Dont mind the first actual plasma cut. I am tired of wasting material. I attached a sharpie so you can see

The actual first cut was made with new plasma cutter. Ever since i installed the bew driver because cross fire said it was needed. It does this weird zero changing thing and the 300 ipm will only jog even when set to continuous speed

Was thinking plasma interference. Was goin to ask how close it was to control box. Doing it with the sharpiedont think it’s the plasma

Plasma cutter is off and the breaker is off too

Go back to older version of fire control

It’s not the plasma sounds like software glitch

Tried with uninstall and reinstalled but the new version is requires the update to work. Without it the visual screen doesnt work without that langmuir driver installed

24 messages back and forth with langmuir support they still asking about the plasma cutter i had on day 1. 3 weeks ago

So today i simply replied yes. To there question of the forst plasma cutter i tried using and it was not compatible. Since then 3 weeks ago i got this plasma cutter. And it worked great until the second cut. Saying i needed to install the driver required grom langmuir. I did that and these 2 issues started