Sheetcam crossfire issue [SOLVED]

Need help with an issue i have encountered using sheetcam…i have a licensed copy of the program …i have a crossfire og table using mach3
Everything was working good then i post process a peice and it only partially processed then i tried again and it wouldnt at all …
I have unistalled reinstalled reinstalled license put the download in for cossfire v1.6 no thc controller in my post process
I have tried everything utube this forum …i literally have been on it all day and i am about to teach this pc to swim

Are you getting any errors when trying to post??
Your design may be to small to cut.

No nothing happens at all…i have gone into simulation and pressed start and it seems to work in there with some error codes …but nothing in the main part of the program that usually asks to save then processes etc in seconds…but not a thing …its relentless i have tried mach3 machine post …a couple of others …and i am beaten

What doest it say when you click the post process button? Make sure you are choosing a valid operation. Can you screen shot and post your steps as you do them?

Make sure you have the mach3 post processor installed the others won’t work if you have a mach machine.

Welcome to the forum! If you zip up and post the .job file that SheetCam creates we can try to figure out what’s going on.

It doesnt create a file thats the problem…it just sits idle usually it would say save in location …then post processing …errors found…but it does nothing unless i go to simulation and then it says post processing…but thats useless

arr ok so the crossfire v1.6 isnt for me ? it was allready in the post file in settings not sure if that was the one that was post processing tho

Which 1 is the mach3 1 yr talking about

Which mach 3 there is a few there obviously the 1 without z axis

If you SAVE the job (use File->Save Job), it will create a file with the .JOB extension. That file will have your design and all of your settings in it.


Edit - Sorry. That shows the wrong post. You would use Mach 3 Plasma no Z.


That’s the wrong post processor. He has an OG Mach3 system.

It should be on the download page. It should be for mach 3 and sheet cam. Maybe someone with that setup can confirm.

I have no idea how to do that…i am trying to post a photo here and am struggling

Correct i allready did all thst and have gone full circle lol

when you want to post a file or photo…use this little icon in your message box and find the picture or file on your computer…


Correct m8

Thanks m8.

i am not getting errors its not even posting to processor and its been working fine, i have been using the measuring tool on all of my jobs to check the area etc. its something in a setting somewhere i think thats changed i have had no problems till now