Questions about Offsets

Other than the outside cut it give me an error message when I am using inside offset, but if I use no offset there are no errors. The whole cut will be 22"x22" so could I do the whole thing with no offset?

you could if the dimensions are not critical. The other thing you could do is move the problem cuts into their own layer andd create an operation with no offset for that layer. The facial features and the leg folds are probably the bult of the error but the outline on the numbers might be as well. If you post the dxf I will take a look.

1 Like

wolfclock.dxf (269.7 KB)
Thanks for taking a look, here is the file.

The first problem you have is that most of the shapes are open, not closed vectors, so SheetCam has no idea what is ‘inside’ vs ‘outside’. The only obvious closed vector is the outside circle. It’s not really closed, but SheetCam does a pretty good job of figuring that out.

I’ll try to import it into VCarve and see it it will fix up most of the shapes.


As Tom says there a re a ton of open contours. I have been plying with it in sheetcam to see if I could isolate them but there a just too many to do that way. Hopefully @TomWS has a better solution.

I gave to a whirl in Fusion 360 to repair the Sketch gaps. turned out pretty decent. there is a tool in fusion for doing these kind of repairs.
Utilities>DXF import>Close sketch gaps

attached is the reapired file.

wolfclock repaired.dxf (380.3 KB)

there is some small boarders around the number. its only .09" . it maybe tricky to cut

@TomWS lets see the Vcarve work flow, always more ways to skin a cat. ( or wolf )


Here’s what I came up with using VCarve Pro. In this case, you import the DXF, select a group of vectors, and then use Join Vectors. I used a tolerance of 0.01" which seemed to work fairly well. I had to clean up around the tail of the ‘9’, but simply snipped away the overlap. There still seems to be overlaps in the vector and beaucoup segments. I tried to use Inkscape ‘Simplify’ operations on the paths but that lost a lot of crispness so gave up on that. (563.0 KB)

I was pretty sure there was a Fusion method of doing it but hadn’t used it before… Thanks for that!

1 Like

Couldn’t find this until I searched and found that this is an add-in. Guess I’d better get that one… :smirk:

Ok, downloaded the add-in, restarted fusion 360, imported the DXF file (disabled extrusion, set gap tolerance to 0.01 in), selected the resulting sketch, did Utility->DXF Import->Close Sketch Gaps, Gap Tolerance set to 0.01 in, and this is what I got:

THEN I decided to OPEN the DXF file, rather than import, then selected the sketch (after changing drawing units to inch - I normally use mm), ran Utility->DXF IMPORT->Close Sketch Gaps, Gap tolerance 0.01" and got this (after the add in ran for a god awful amount of time):

1 Like

I really appreciate all your help, I am going to use no offset and see what happens.

Before I processed do you think no offset will work?

It’s hard to tell. SheetCam ‘repairs’ some gaps, but you have overlaps that may break through narrow bridges. And, as others have mentioned, the small cuts may be a problem.

1 Like

I had forgotten it was an add-on.

Here’s the link to the download for the DXF import utility. (It also includes the close sketch gaps tool)

I had also noticed a double line that was causing issues with the extrusion tool, it was located on the “8” on the outer ring. I trimmed it off and it extruded fine after that. The dxf I posted earlier has it trimmed already so it should extrude fine.

1 Like