Problems cutting text, not really text related

So, with @TinWhisperer help, I found the problem and ran the address numbers on my sign. However, I had 2 problems. The first is the torch failing to turn off some times when shuttling between cuts. This has happened before, but on functional not aesthetic parts, so it wasn’t a big deal, but it did it 3 times in this one part, which only had 6 shuttles - so half failed to turn off and it ruined 2 numbers. I tried to weld them up, but with the patina already on the metal, that’s not going to work.

the other problem is one of the pierces didn’t pierce and it failed to cut for about 4". The other pierces all worked perfect and the cuts were fantastic. So I’m confused why this one failed. So, I only got 1 usable number out of 4. I tried to go back and run just that segment of that number, but the text generates as a series of points and I couldn’t figure out how to do it.

So, I can’t run any text again until I figure this out. Or, I’ll have to run the text one number/letter at a time.


1 Like

T4 T2 switch on the wrong position on your plasma?

Any time it cuts on the rapids, the 2t/4t switch is probably in the wrong position. It should always be in 2t mode for CNC cutting.


Thanks - that should have been in the set up instructions.

fire up the welder and turn down the power and you can fix those letters right up.

No, welding and cleaning up removes the rust patina. It was easier just to run another 6 and 0. I have the material.