Plasma stop cut when using patterning

I’m not sure why this is happening I’ve used this file before with the patterning feature and it worked. But as you can see from the photo the first piece cut then the rest almost cut except for the same spot on each. even when i went back an tried the cut from the line the machine fires but doesnt cut through in those spots. here’s the g file too. Any thoughts?
Miller 625 plama cutter
Crossfire Pro

( vendor: Miller)
( description: Plasma Cutting Machine)
G90 G94

(2D Profile1)
G0 X-0.1804 Y2.1473
G92 Z0.
G38.2 Z-5. F100.
G38.4 Z0.5 F20.
G92 Z0.
G0 Z0.04 (IHS Springback + Backlash)
G92 Z0.
G0 Z0.15 (Pierce Height)
G4 P1.3
G0 Z0.06 (Cut Height)
G1 X0.0165 F136.
G1 Y3.54 F136.
G2 X0.665 Y4.1885 I0.6485 J0.
G1 X3.415
G2 X4.0635 Y3.54 I0. J-0.6485
G1 Y0.665
G2 X3.415 Y0.0165 I-0.6485 J0.
G1 X0.665
G2 X0.0165 Y0.665 I0. J0.6485
G1 Y2.1473
G0 Z1.


Is it the beginning of end of cut that is not cutting through. If beginning I would guess there is a delay between the signal to fire and when it actually usually does. On hypertherm the second pierce is always longer than the first. Not sure about your machine

It’s the beginning of the cut. Any way to remedy that?

Duty cycle on your plasma? Consumables? Is your compressor keeping up pressure drops? If that is the start of your cut you should be cutting clockwise on the outside cuts.


If that is the start of the cut then chances are there is some type of delay on the second pierce for some reason.
Have you cut a part with more than one pierce in the same gcode?
If not try making a small square with a hole in the center and cut it.
If you have the same issue on the perimeter of the square. Then there is a delay in the time fire control thinks the arc is started and when it really is on the second cut. Only way I know to fix this is to have a longer pierce delay on everything but the first cut. Not sure how to achieve this on a patterned part in fire control

1 Like