Pierce error message on move to next cut

Initial cutting starts out fine, and then once the torch completes the cutting of the first path and begins to move to the next cut, I can see the torch begin to move slightly and stop and then it
pops up with the message I have attached. Sometimes I can just regenerate the path from where it left off and then it will complete. Sometimes that does not work and I will regenerate the path again but move my z axis as close as I can to the material without touch and it will allow me to proceed to the next cut. This happens for each of the paths it needs to move too in the program. In the attached error the solution that applies is the first one. The torch does not fire, and so I played with the pierce delay settings (all above .5) and still same result. I’ve played with pierce height too and not had success there either. I have had some programs complete without issue, but lately it seems a lot less and this occurs on new programs, old ones, and ones which previously worked without issue.

Additionally, if the touch does move to the next cut it will do so but the torch will not stop firing. Basically it will rise up and move to the start of the next path and gouge out the metal in the mean time. This might be a separate topic but figured I would mention it.

The torch continuing to fire means that your plasma cutter is set on 4t mode instead of 2t mode. This may also be the cause of your other errors, because the torch is being told to turn off when you think it should be turning on.

1 Like

Can you hear the relay clicking in the control box? If not, open your control box and make sure it is firmly seated, they have been known to work themselves loose.

Edit: @ds690 probably has the right of it. But it can’t hurt to check the relay as well, although it wouldn’t account for the torch continuing to fire. The 4t setting would cause that.

You have this and similar problems posted in 3 places (cross posted) it would be great if you would consolidate your posts. I have replied to the other 2 and now I discover this one each with slightly more or different. information. It’s hard to help you when the info is scattered all over the place.

As I said in another reply I would run the THC Troubleshooting flow chart.


Are you purposely not updating in fire control? Looks like you have a couple updates that need to be done.

Are you using sheet cam. what’s your plunge rate?

Have you successfully passed your thc test?

Could you post us the G-Code that’s failing?

It might be something as simple as the USB cable having some issues. Are you using the USB cable that was included with your langmuir package?

Do you have continuity (ohm) between your USB port and the table?

And like everyone said let’s just stick to posting on this topic to keep everything tidy.