Not piercing and/or cutting all the way (solved) Plasma cutter failed

Here’s a number I cut out before all this started. Exact same setup. Worked like a charm. I cut out a 4x4ft worth of parts and signs. Worked great.

When this started did you change consumables from a different supplier???

Is the switch on front of plasma machine set on 2T and do you have work clamp direct to material you are cutting?

Have you tried recutting that number 1? If you can cut that, you know it works with those settings.
Can you post a screenshot of your settings that you are having trouble with?

I got out the tip cleaner on my fuel/air torch and ran it through both the swirl ring and the cup holes.
I’ve tried to incrementally adjust my piece height from 0.050 to 0.135. When it does pierce, the height it seems to like is around 0.065 or 0.070.

Here’s a fairly heavily used set of consumables just for the record:

Switch is set to 2T and the IHS and THC seems to be working right. The voltage I got from the test was around 115 or so if I remember correctly. Maybe it was 177volts.

1 Like

i don’t think the tip is for the S45. those look like pt60 consumables.

S45 tip

PT60 tip

They are S45 style tips.

have you tried those old consumables for shits and giggles?

Turn off THC and try a cut.

I am in the shop so if you would like to give me a call I would like to go over something with you while your with the table.

1 Like

I wish I could find those files. Alas…

Here’s a better picture in profile:

Uhhh, I guess I could try running used ones in it. I have tried the ones from both the Weldpro store and some aftermarket Amazon S45 stuff (they appear to be I dentical to my eyes)

I appreciate the offer. I think it’s best if I take a break. after four hours my frustration level gets high and it’s really dark and cold here now. I’m really hungry. Seriously, I do appreciate it. You guys are all very kind to help me with this.

I think I’ll try this and some sever cuts in the morning. Maybe even futz with just the torch manually to regain some confidence in my sanity.

Make sure you let us know what you find

1 Like

OK, well just think about what and when this started. Like did it start after you changed consumables, etc.
Also check your retaining cut for being out of round or change it. I have seen the cup get egg shaped from over tightening it.

Good luck.


Any progress, make sure that you have work clamp direct to material you are cutting.

1 Like

After work I’ll prob try again.

@TinWhisperer or @TomWS do either of you know of a good cut file or CAD/CAM file I could run to test my settings. I’m starting to think it’s a CAM issue. I’m also going to put an amp clamp around the ground to verify the amps going through the plate.

1 Like

Try the G-Code in this link it’s at a 100 inches per minute.
.06 cut

.15 pierce height

1 Like

Thank you. I’ll try that tomorrow and report back.

I had some trouble like that and my plunge rate was way off, The longer plunge rate was giving me similar problems. I corrected that and all the problems went away. No idea if this is your problem but check for fat fingers on those settings in the post. My plunge rate was at 4 or 5 inches a minute. I changed it to 100 and all was good.

1 Like