Not piercing and/or cutting all the way (solved) Plasma cutter failed

Having trouble getting the pierce to work. I’ve tweaked in in half second increments all the way to 5 seconds. Two and a half seems to sometimes pierce, but then sometimes it doesn’t. When I go all the way up to five seconds it throws an error. I’ve independently tried adjusting one variable at a time in terms or pierce height and pierce delay. I’ve also slowed down the cut speed to 25 inches a minute, but that seems very slow for a 40amp cutter on 1/8th mild steel. I’ve got a really solid ground: I flap disked it to shiny metal, then used two independent leads to run to the work cable. One is a typical style welding clamp, the other is a magnetic plate clamp. I’ve even put a couple piece of copper in the jaws. My air is very, very dry and run through multiple seps and desiccants and the weather here is cold and dry to begin with (less than 6% humidity in the atmosphere). I have plenty of air, I’ve run the torch without the table to test this and it’s got 90psi for 15 minutes (I don’t run the table that high, I just wanted to test it). I’ve been troubleshooting it for weeks and didn’t want to bother you fine folks until I went through the forums and tried everything I’ve seen work for everyone else.
I actually did get good cuts over the summer, but now I can figure it out.
Oh, yeah, I put brand new consumables in it.

Second pic is the backside of a different cut I had problems with a few weeks ago when I started troubleshooting. I don’t want to flip the plate and lose the register, so I won’t unless you guys need to see the front of that particular cut. The first picture, the one that looks like a case of small pox on the steel is my current project and I’d prefer not to waste any more steel by moving it around.

2.5 -5. seconds is way too long of pierce delay. Need to start at .5 pierce delay. You want 70-75 air pressure at torch and 110-120 air supply pressure to plasma machine. you want .06 cut height and cut speed try at 145 imps, don’t know what machine you have? but try these settings.

1 Like

I ran those exact settings like you suggest just now and it throws an error.

I started the troubleshooting process with .5seconds and worked up. I run 75psi to the torch and 100-120psi to the machine (it fluctuates as the torch fires). I’ve tried running the ipm at 5ipm increments from 20ipm to 300ipm. The best cuts I’ve gotten were at 30ipm.

Anything under 2 seconds throws an error and suggests a longer delay. When I looked into this on the forums it seemed like 2 seconds was about right.

what cutter are you running?

Weldpro 40amp.

Is your work clamp direct to material you are cutting? Is machine set on 2T?

Ok are you saying the air fluctuates? if it is you need to fix that, you need to see 75PSI at the gauge on the cutter with the air flowing through the torch. Razor weld has a button that you can push and the air will flow and then you can read the gauge.
Pierce should be .5 - .6 on 1/8"

Is machine supplied 220 volts or you are suppling 110?

The gauge fluctuates but it never drops below 100psi. Pretty sure that’s a function of air pressure dropping as the speed increases and I can’t do much about Bernoulli’s principle.

The torch is getting enough air.

It’s probably closer to 230volts, but the circuit is a dedicated 240v, 50amp line. Single phase, nothing else on that circuit.

speed has nothing to do with air. I have you ever had any successful cuts with it?

It’s a function of static pressure vs air flowing.

I thought you meant speed as in IPM of the torch. If you have 100 PSI at the gauge on the cutter thats too much

I’ve made some good cuts/parts with it. It’s got 75psi at the torch and 120psi at the machine. It’ll drop at the machine as the torch fires but it comes back up.

I’m starting to wonder if it’s a CAD/CAM issue.

Is there anyone who has a roughly equivalent machine at 40amp who could post a cut file that I could try? Something they have cut that worked well at 40 amps?

Air pressure to the back of the plasma cutter should be 100 to 120psi with a 3/8" hose. Air pressure set on the plasma cutter for cutting should be 70 to 75 psi.

You have a S45 style torch a picture of the consumables and size your using would help.

Has it been working till it started this?

1 Like

What cutter do you have?

Weldpro 40amp.

Yeah I have 120psi at the machine and 75psi to the torch with 3/8inch hoses.

It’s an S45 torch. Heres pictures of the electrodes (I change them before I start a new round of cuts. Every time), et al:

you should be able to fire it from the trigger. also try a manual fire from within firecontrol. Does doing that last longer then when running a program?

you can also try doing a straight cut line from firecontrol to see if it’s the cutter or software.

There are 6 small holes in the cup make sure they are all open. Are the tips rated for 40 amp? My guess is you torch height is way to high for some reason.

1 Like