No Activation points [SOLVED]

More THC problems,why am i getting a warning when i load a new file in FC that there is no THC activation points even though THC is on?

If its a new file maybe it was posted incorrectly. Post some G code and lets take a look, likely missing commands in the code.

Ok This was after I uninstalled and reinstalled FC as per Langmuir Thomas and FS360 updated also.

Look at the code. Are there H0 and H1 command lines?

1 Like

Only H0 no H1 Langmur Thomas said H1 probley not there i’ve been working with him yesterday to find out why the torch would rise on it’s own for no reason we come to find out that the VIM is bad so new one on the way but this is a new problem doesn’t do it on inkscape or older files in F360

There is always an H0 at the start to make sure the THC is off at the start of the program. There should be an H1 at the start of each cut loop and an H0 at the end of each loop. Those commands are inserted by the post processor, based on the settings in your CAM program. Something has changed in Fusion, that is not telling the post processor to insert the THC commands. I’m not a Fusion user, so I can’t help with that aspect.

1 Like


Is the THC box in the post processor menu check marked before you post?

I uninstalled and reinstalled F360 that fixed it. Thanks for the help.


That’s great you’re up and running again.

Had the THC box been checked in the post processor before you did the lastest reinstall Fusion 360?

Seems like a oddly specific fault for Fusion 360 to have which was cured by a reinstall.

In the event someone in the future wanders upon this topic it would be convenient for them to know whether or not it id some user default in Fusion 360 that was reset and not reimplemented or They are required to do a full uninstall reinstall of Fusion 360.

1 Like