New machine issues, can't get through the break in program without binding/stopping

Hi everyone, new user and new machine owner here. I finally finished assembly and tried jogging the machine around and at 200 ipm or lower it runs fine but at 400 ipm it binds basically everywhere. The x-axis makes a loud slipping sound and stops and one of the x-axis gantry sides is either fast or one is slow but they constantly get out of square with each other (at 400 ipm). I can home the machine successfully as long as it’s at 200 ipm (or lower) but the breaking program fails. What I’ve done so far:

I re-aligned and re-tensioned the X and Y ballscrews, no change in performance.

I re-lubricated the ball screws, no change.

I re-checked that the machine is square, it was.

I re-checked the bearing tension on the x-axis carriage and they were fine (may need to go back and re-check this).

I re-adjusted the limit switch stops, no change.

I know there are many other threads about this and i’ve read most of them and done the steps they suggested with literally no change. Anything anyone can offer? I’ve called support 3 times and nobody answers, yesterday i got the “outside of business hours” message in the middle of the day. I’m trying no to get frustrated…

Do you have the water table installed?

Yes, assembly is complete. It will home correctly at 200 ipm, but no more.

1 Like

Go back and recheck adjustments on the Gantry v-rollers that ride on the y axis tubes, if the bottom v-rollers are too tight will bind over 200ipm.

3 Likes

How can you check it for square with the water table installed?

Fair question, I’m very confident it didn’t move when attaching the water table. I checked it obviously roughly after and it doesn’t seemed to have moved.

I haven’t had time to get out there and look at it in a few days but hoping to have time later today. I found a copy of the XR COMPREHENSIVE ADVANCED TECHNICAL SUPPORT AND TROUBLESHOOTING MANUAL and will be checking a bunch of things it calls out. I’ll report back for sure, thanks everyone!

2 Likes

So progress has been made. I removed the lead screw on the x-axis to validate the bearings were adjusted correctly and the whole x-axis seemed tight. I loosened the bearings and reset the tension on them. Once reassembled the x-axis will traverse in both directions at 400 ipm. SUCCESS!!

As for the y-axis, I first re-adjusted the tension on the lower v-roller, no change. After attempting to jog it back and forth at 400 ipm it seems that the Y1 side stops at the same point each time, causing the Y2 side to continue a small amount and then stop as well, causing the gantry to be out of square. From laying a straight edge up against the rail it seems it may be slightly out of alignment in the middle, not sure its enough to cause it to have issues but I will tackle re-aligning the rails tomorrow and report back.

2 Likes

RESOLVED ish!!! So this is weird. Went back out to work on the y-axis and the x-axis was binding up every inch it moved. I left it alone, went to work on y. I re-aligned the rails as they seemed a tiny bit out. They were and the y axis is able to traverse the whole table at 400 ipm now. I tried the x-axis again to try and ascertain where it was binding and it ran fine and smooth. I ran the break in program three times and it finished fine. My theory is that the x-axis has some issue with the motor is cold but once it warms up it’s fine. I shut it down and will go back out to the shop after dinner and try it again from cold.

1 Like

Great to hear! I’ve had mine for a while and still have the occasional binding on the y…. I typically just traverse at the 2-300 ipm and if it does bind I just make it find home to realign. Would like to spend more time getting it perfect but having too much fun cutting stuff!

I have had the same issue with the X axis for over a year without resolve, I can not get my crossfire to operate reliably at 400IPM. I have been dealing with Langmuir support and they have not been able to come up with a solution as of yet. I was told they were going to send my ticket up the ladder but I have not heard or gotten a response for a couple weeks now. In addition to the other tickets I have submitted in the past for the same problem.

when my X axis running at 400IPM, all I have to do it barely touch the rotating ball nut housing with my finger and it stalls (if it doesn’t do it on its own). The X stepper motor seems to be operating at the very cusp of its albites, I have tried rotating the ball nut and assembly by hand but can not find any areas of binding or excess resistance. It seem like the stepper motor has just barely enough power to move the X axis at 400IPM. I don’t think they would design it with that low of a operating margin but I cant find any other reason it is happening. The amount of pressure needed to stall the X axis at 400IPM it less than you would use to lightly tap someone on the shoulder, very lightly. I have checked alignment, tension, lubrication, and checked just about everything multiple times and can not find anything that is not as it should be. I posted a longer description in the forums but have not had any possible fixes. Overall, this table has been very frustrating and unreliable to operate.

On the XR they had me loosen the two screws on the X motor/assembly that basically comes from the factory misaligned and causes tension. Assuming you tried this but fixed my X and it travels at 400. The Y is still struggling….