macOS will not load FireControl [SOLVED]

I have 12.5 Monterey as my OS and I can’t get it to launch see the message below. Did I miss something?

Try going to settings and see if there is a message there about opening FireControl.

nope. Settings look good. Checked them last night as well. toggled them to App Store only and back. tried again and still no joy.

run package to load it
Go to preferences / security

Look for message saying Firecontrol is not an approved app…open anyway.

Click open anyway

It should now open…

1 Like

I had no joy with the standard install, I had to completely go around the security settings and MAKE my mac accept the file.

I really appreciate your willingness to help!


Hey Matt,

I’m glad you got this sorted out! I’m going to go ahead and mark this thread as solved, and I’m going to paste a condensed version of my email response to you here, as it may be helpful to other users who find your thread while trying to resolve the same issue:

This issue stems from the fact that FireControl is officially incompatible with Apple Silicon equipped Macs such as yours (your Mac has the Apple M2 processor).

Unfortunately, Apple has been slow to give out information about the Apple Silicon processors to software developers - due to this, we cannot officially update FireControl to be guaranteed to work with devices equipped with them. That being said, we have heard reports of some Apple Silicon deceives successfully using FireControl under specific circumstances. Namely, these devices updated to MacOS Monterrey 12.4 or above seem to be compatible with FireControl v21.1.5. We have not heard of any specific issues with MacOS Ventura. Because this is entirely due to changes and updates on Apple’s end, we cannot guarantee that this solution is permanent or stable.

It should also be noted that all of the workarounds that have been found for Apple Silicon processors have been know to work for some but not all users.

There is also an ongoing forum thread regarding Apple Silicon compatibility:

1 Like