Mach 3 Gcode not loading now. Need help

I was able to view the break in run on Mach 3 earlier today with out problem. I hooked up to my crossfire now this is all I can get. Any help would be greatly appreciated.

Well the one thing I see is that your .TAP file is incorrect. You are referencing the “.lnk” file, not the actual file itself. How did you load the G-Code file?

I opened and saved directly from the downloads page on the Langmuir site. I have tried uploading the g codes onto the other profiles of mach 3 and have no trouble loading them that way. When I try to import onto the crossfire profile I have no luck

You successfully loaded THAT file into Mach 3?

just edit the filename and delete the .ink part. So it should end with .tap

1 Like

Yes it works fine on the mach3 plasma profile but not the crossfire. I did notice after you mention that the crossfire profile is adding the .ink to the end. Not sure how or why?

Can I just edit it in Mach 3 and how? Pretty new to this

just go to the folder where you downloaded it and right click on the file then select PROPERTIES, last one on the bottom. you can delete the .ink part from there. press OK to save it.

thank you I just checked itt ends with .tap on the other mach 3 profile it works fine but when I load it to the crossfire profile the .ink part gets added. I have no clue?

thats wierd… i just re-downloaded the breakin file and loaded it into mach3 with no problem.

maybe either try to download it again or if anything uninstall then re-install mach3.

So this is when choose the file on the mach3 plasma profile and I’ll post crossfire profile

This is the crossfire not even the same options on the desktop drop down

thats because under “file name” box, it’s looking for all the lnk files (*.lnk).

Change the 'files of type" to ALL FILES (.) and see if that works.

Gave it a try and wont let me change it drop down is just whited out

ok, well i would reinstall mach3 again… maybe something got corrupted.

I can give it a try but I already have once today. Think I should try again or am I missing something

Before you try anything else, stop, take a deep breath, and open the file you opened with you had the Plasma profile active. When you press Load G-Code, change the File name to *.tap, not *.lnk. Then the TAP file should show up and it should run. What you downloaded with the ‘.lnk’ extension is probably a hyperlink to the file on the Langmuir server - the hyperlink won’t work and you can’t run it.


the drop down where it says “files of type” is whited out?

FWIW, @WesJ says he’s got it working. Seems he’s used up all his posting chits…


I am having the same issue as the OP, and I don’t see the solution posted here.