Losing arc mid cut (SOLVED)

Any other reasons than ground clamp and torch height why I would lose arc mid cut? I have a THC, and everything is wired correctly. I am leaning towards a faulty plasma cutter.

Does anyone have a ballpark figure on what the torch height should be while cutting with THC.

The THC doesn’t set the height for you. You have to set the height in your CAM program. The most common cut height is .06", pierce height is .15"

Another reason for the arc shutting off is loss of air pressure.


did a bunch of fooling around.

Seems my torch is being lifted by the THC/Z axis for no reason causing the arc to shut off right in the middle of a cut.

Is the software just raising the torch because arc was lost?

Or is the software raising the torch and losing the arc?

It’s going up kind of high like a 1/2"

I ran the torch for about 5 min straight cutting the hell out of some material using the torches height guard to be more accurate and lifted it and angled it. The torch is not losing arc when used manually in hand.

Something is going on with the THC it looks to be.

Is there a known good ready to cut test file I can download for control testing in the meantime.

There is always a reason, if the torch is lifting during a cut. It could be a number of things.

If you jog the Z axis down to where the torch touches the metal, is there still room for the Z axis to travel down? It needs to have room to continue down after the torch hits the metal, so that the IHS system can work properly.

What does the live voltage readings look like when it is cutting?

Watch the THC control lights and see if the THC is commanding the Z axis to go up. The only job of the THC is to take a voltage sample at the beginning of a cut and try to maintain that voltage during the cut by raising or lowering the torch.

Watch the IHS indicator on the screen. It should only turn Green once during the IHS sequence when the torch probes the metal. If it lights up during cutting, the torch will raise by .060" every time it lights up. This indicates a problem with the IHS switch or wiring. It could also be caused by your torch mount being too high.


Are you running a laptop?

Are you charging laptop without ground isolating plug while cutting?

Posting a video of fire control during the cut and posting a video of the torch doing that cut would help immensely. I agree with @ds690 it sounds like IHS getting triggered at the wrong time or Having the wrong voltage written into your nominal voltage slot could have this effect.
You’re consumables being wrecked in some way will also have this effect.

Moved the torch up and down on the mount. I tried that already, I have setup so it hist the material then raises up.

Live voltage seems to be between 70 to 90 on different cuts. Doesnt look to be going out of range wildly while cutting.

I will watch the lights you mentioned more next time, and check the wiring and the z axis and the mechanism.

As a side not the Z axis motor couplings were not tight enough when the machine was shipped to me. the z axis would not jog but I heard the motor spin so I tightened the set screws and it started moving.

Good infos, thank you.

Yes using a laptop. on a plastic bucket as far away from the machine as the USB cord will allow me to go. I didnt know about isolationg the laptop plug.

Can i just simply run my tests without it being plugged to the charger for now? Is this the same as having the isolator?

Yes run on battery is just as good you just don’t want it charging.

My machine will do crazy things.

Some people break ground prong off charger. I don’t recommend. You can get plugs at any hardware store. I am not home or I would send a picture.

My help your problem may not. It is worth a shot. Just change one thing at a time.

Is your torch touching off before the ihs light come on on the fire control screen.

1 Like

Yes I will try without the charger on the laptop.

The z axis does send the torch tip into the material. Then it raises and starts to arc and pierce.

1 Like

Today without changing anything other than not using the charger it the laptop. The IHS wouldn’t send the torch tip into the material. It would just cut at 1/2 height and the arc would just light then turn off. I tried different drawing. Straight cuts, sending the torch tip into the work with the jog function. Resetting the software. I double checked everything on the Z axis. I noticed when the cut started even with THS disengaged with the tip 1/8 from the material as soon as the cut started it would raise the torch 3/8 immediately then break the arc. I also noticed the IHS light would come on but wouldn’t send the tip down.

So, I loosen torch height, (red anodized holder) and lowered something to almost close to no adjustment left down wards.

Everything started working fine then I was able to cut multiple different files non stop.

I believe the torch fire being close to the Z Axis motor is causing interference. Sending voltages or errata into something in the Z axis assembly?

Anyway, it all works now thanks all.


There is a switch that trips when touching metal. It will trip prematurely if torch holder isn’t low enough .

I wish there was another solution for the computer ground. I haven’t heard of one yet.


If you feel you have found the problem you should add (solved) to your original post. It will help people searching the forums.

1 Like

Yes I was lookign at that, It wasnt the case there was plenty more travel withotu trippiugn the switch. Theres just some odd erata stuff goign on with my Z axis.

1 Like

Thanks will do.

Edit it wont allow me to change the main heading of the post?

You have to have a certian # of post before you can edit it. When you get it sorted out and post a fix one of the guys on here can mark it solved

Im having the same problem. Was wondering if you have pictures of how far you lowered your torch holder?

Remove the torch and lower your z axis down until there is about 1/2" to 3/4" travel left before the carriage bottoms out. Put the torch back in and slide it down until it touches the metal sheet or slats. Tighten the torch and jog it back up to clearance height before running a program.


I found out why my plasma torch would lift up mid cut and stay cutting until I had to shut it off manually. I didn’t have my output amps correct. Your cutchart should have your correct amp for each metal thickness. Smart voltage dont read out the voltage, correct, so you have to set it in firecontrol manually. Simple fix! Smart voltage keeps trying to change the voltage, and it loses the corect voltage and stops cutting.

It’s really hard to understand what you are trying to say, but I’m glad you got your problem fixed.