Letters in body

I am trying to do letters in a body. I can do the letters, and extrude them, but for some reason when I try map it out for a G code, the geometry tab wont select all of the lines in a series to cut. If I extrude the shape to make it a body, the letters dont show up. What am I doing wrong?

here the body is extruded. I’m a “new member” so i cant upload more than one picture.

Without seeing the actual file and how it is responding, it is difficult to say. To extrude all the detail, sometimes you need to move the mouse very slowly over various parts of the image before it highlights everything the way you want it. If you can get it to highlight any of the letters than you know you are on track. Sometimes you can zoom in so it picks up the finer detail. Since you have the text visible and you have the body of the state, click on the text and with the extrude command, you will change the “new body” to “cut.”

If you can pick letters one by one, you can hold down the SHIFT key and keep adding them to your selection before you do this ‘cut’ extrusion. When you put in a cut dimension, you would use the exact amount of what you did for the extrusion of the state: If you extruded the state with 0.25 inches then you would cut with 0.25 inches.

If you find you can select the letters individually, I would delete the body of the state and do the extrude over again but this time select the state and each letter individually (holding down shift key) to include everything. Then the extrude should work right.

But hopefully, everything would be selected correctly in the beginning by searching for the target spot, as described in the beginning. If you find the right spot and every letter is picked then you will have it.

Note: Try the above and then I will show you how to fix the o’s and a’s. They are likely to behave in a manner you do not like.

Edit: Welcome to the Langmuir community! So much to learn with all of the software and hardware but it all comes together. And it is a fascinating and rewarding experience.

Did you create the text in a text box, select it all, right click, explode text?

I ask because in the picture the text lines look blue, meaning unfixed.

You can see in the last picture, after I Explode the text, then all I have to do is extrude the coyote body and the text is cutout.

1 Like

I created them on a construction line. Yes, I did explode the text. I have also tried extruding to a cut, but it says error no target body found to intersect. I’ll try doing it in a box instead of on a construction line.

If you selected the part as the plane to put the text on try extruding a negative amount

whats so weird for me to understand, is once I extrude it, i cannot seem to do anything with the letters. If i try to “cut” extrude before I positive extrude the body of the state, i cannot do it. I tried doing it in a text box this time instead of on a line with the same results.

there is something weird going on with the state. It looks purple when selected instead of the blue. I tried doing a regular rectangle, and i have no problems extruding it and having the text show up. any ideas what I did wrong? id like to keep the body if possible. I spent some time cleaning the lines up.

one more to help explain.

I think you are right. Fusion is recognizing the state lines but it makes some assumptions. After those assumptions it cannot make sense of any inside contours. Zoom way up on these areas and try to clear this up for starters.

Upload the .dxf file.

1 Like

this was the problem! thanks everyone for the help. that lower part you had circled. I zoomed in, and I had a line there, but it wasnt connected right in one spot. now its acting like a proper body. I’m not that worried about the cut out. I’m just messing around trying to learn the software, but I wanted to learn from this issue.


alright. I thought I had it all figured out, but I was struggling to get the cut paths to work right. Did some more editing, and now its all messed up. I see there is some black dots which seems to mean I have stacked sketch lines, but i have tried to get rid of the stacked lines with no success. I was hoping to upload the file to have someone take a look, but being a new member it wont let me. If i double click a line the entire perimete

r lights up, so I assume its a connected body?

this shows the text.

There are various ways to find the break. One guy on YouTube shows to draw a line across you image. It will immediately show a body (potential body) on one side and on the other it is not completed. Move the line toward the side that is not completing and when the side that had been showing good, no longer shows good then you know the line just passed the bad spot.

My method is to just grab a small segment and trim it out. Now double click. You will see where a break is located. Fix that break and Double click again and it should complete the selection or show you another break.

The reason double clicking does not always show the break when the image is nearly complete is because Fusion 360 searching both ways (left and right). It may look like it has picked everything but the gap could still be there because it completed its search all the way on both sides of the break. The break is so small that you get the visual sense that it is unbroken.


It should let you. Right click on Sketch and left click on “Save DXF.” You will then have it on your hard drive and upload as you did your other images.

1 Like

the forum is stopping me from uploading. not Fusion.

I tried your method. i did find a break. I fixed the break so now, when I have a small piece trimmed out and I double click, it turns blue up to my trim on both sides. I’m still having trouble with the letters showing up when I extrude. I’m so frustrated!

Must have app…i believe the cost was like $10

1 Like

this app will fix broken lines in seconds. do some research must you use it all the time. only add-in that i have ever purchased


Some font doesn’t play well with Fusion. Try them out with a plain rectangle like you have done. When the front has double interior lines, you can use them but you have to delete some of those lines.

What don’t are you having issues?

You are starting the same way I did. I got very frustrated. You have to learn at least three different software aspects: CAD, CAM and Fire control. It eventually comes together. Most of us are still learning.

BTW, I did not mark this thread (solved). I don’t have the power to change titles. I guess that comes when you have Regular" status.

1 Like