Issue with adding new tool/material

Hi all,

I’ve been getting more comfortable with my CFP in the last few weeks. I have a tool dialed in pretty well for cutting 10ga mild steel and have cut out some very nice looking products with it.

Today I began playing with 16ga mild steel, and went to add in a new tool to use with the thinner material. Unfortunately, I started getting errors right away and after some fiddling, I can’t really find any consistency.

My original tool looks like this below:

I created Tool2, which is basically the same as tool one but it’s set for 100IPM vs 60 IPM and 30A vs 35A. Both were saved in Sheetcam and I simply processed the files with either tool and overrode the saved file (meaning I did not keep a file run with Tool1 AND a file run with Tool2).

When I ran the post processor on my file using Tool2 (and updated operation), I got the following error:

No fire, not even a little bit. Torch fire testing were all fails. I tried some things, went back to the original Tool1, still nothing. I read something in my searching that made me turn off smart voltage on FireControl. At this point, the torch would fire and actually cut. I tried this a few times, actually having luck with turning smart control back on during a cut sequence. Odd, right?

So then I tried Tool2 again, but now I’m getting the following error:

Unfortunately, I’m not yet knowledgeable enough to know what I should be searching or trying to figure this out of my own. Any thoughts?

Machine is a Razorweld45, using machine torch and whatever consumables came out of the box. I’ve tried starting cuts with smart control on, and off. I’ve tried deleting a tool from sheetcam vs simply selecting which tool to use. Not sure where to go from here. I

Thanks for any suggestions.

First check the wiring going to the ihs switch on the z axis. Make sure your torch cable are not tight not pulling in the z axis.

Double check your pierce delay. Then the condition of your consumables.


Pierce delay is set at 1 second for both Tool1 and Tool2. A local friend also suggested maybe trying 1.5 seconds.

He also suggested consumables. I have not replaced the originals yet, so possibly the issue. Firecontrol tells me I’ve done 338 pierces and have 25 minutes of torch time. Would that lead you to believe they’re ready to be replaced? I simply don’t have experience enough to determine myself.

If your pierce is 1 sec that’s not it. .5 should be more than enough for 16 ga.

I will bet trashed consumables. Can you post a picture of the nozzle and electrode?

The ihs error could be a loose wire or your torch to close to the plate when starting.

1 Like

I’ve checked the wiring at the Z-axis. Everything appears to be snugly connected where needed without being hindered in movement. To be safe I pulled a little extra slack closer to the torch.

Pics. I’d say the nozzle (tip?) does look pretty trashed. I have no basis of comparison for how long these should last.

Those are done. I would recommend changing them. You will learn with time how to look at cuts and even by the sound when they need changed.


Another factor on how long they last is how clean and dry your air is.

1 Like

Thanks for the suggestion. I will head to HF and grab replacements today. Would you suspect they are the culprit for the error? I scratch my head, because everything was working really really well yesterday and only gave issues when I came out to the table this morning. Here’s a firing from yesterday:

And the item that resulted: Nearly no dross on the back side, to me it’s a very clean looking cut.

Air should be pretty clean and dry. Comes through an oil cooler before a water seperator then to the tank, then a loop of 4 drops before going through another 3 stage cleaner/drier with oil seperator and dessicant. Beads are still pretty blue as of today.


1 Like

Sometimes it is what you cut how thick and other things that can affect consumable life.

1 Like

Noted. I’ll try to pay attention in the future to better gauge the health of these consumable parts. Thanks again for the help. I’ll update here once new items have been swapped in to see if that fixed my issues. If so, then this should probably be moved out of the sheetcam forum elsewhere.


So HF didn’t have parts for my machine, but i ordered them from Amazon. In the interim, i swapped in the extra tip the machine came with. No change in operation yet. Is the very outer cap replaced as well?

You shouldn’t have to change the shield just the nozzle and electrode… what error are you getting now?

The same “torch moving before sensing voltage” error.

Have you ran the THC test in fire control? You can also turn the THC off in firecontol and run it. That will isolate the problem to the THC.

so whatcan cause those errors is the fact your pierce delay is too long…

your cuts do look nice…

here are some extra tips
get a feeler gauge to actually measure the torch height…your torch looks a little to high with the sparks comming out…
raise the water in your tray…it should be closer to around 3/8" from top of the pan.
on your air system…get rid of the oil seperator…useless and can add restriction to your air flow


I’ve run the test and the torch isn’t firing at all during the test.

@toolboy , There’s a regulator on the oil separator so I can reduce pressure more than the internal regulator on the RW45. Air comes full pressure (135 psi-ish) from the tank and 3-stage, then gets reduced at the regulator just before the RW.

Update!! I was able to get the torch to fire consistently. What I found was that the plug for the Torch on/off going in to the control box is/ is going bad. It’s like an old cell phone where you have to hold the charger cable just right to get it to charge. So, I’ll contact Langmuir about a replacement.

Now, my cuts on this 16ga are pretty garbage looking today. I’ll put the new consumables in when they’re delivered this afternoon and try again. The arc appeared more yellow to me, I recall clean cuts being more of a blue color. It was also throwing more sparks than it does when running clean. Note the one gear didn’t even cut all the way through, let alone cleanly.

1 Like

You may be cutting too high.

What cut height are you trying to run?

1 Like

My water remover was also a bit pink, so I’ve just put in fresh beads now. I tried another of the same file and it is still not the prettiest, but at least it cut all the way through.

Pierce height is .15 in, cutting is .06. Pierce delay at .5 seconds.

Nozzle trashed already?

Can you take a picture of the outside of the nozzle.

Water can wreck a nozzle almost immediately .

Work (ground) clamp on the material?

What consumables are you using? Where are you getting them from?