Imported step file to f360 cylinder's are not round

Not sure what I’m doing wrong…

Exported a step (step AP214) file from Solidworks to put into f360 so I could CAM it.

When I CAM it didnt notice how the cyclinder is not round but has many facets instead

I realized it after I started to cut and it came out like this:


Not sure why but Circular does not have a tolerance setting which Adapting clearing does. So using that setting set the tolerance to .0001 from the default of .004 and it fixed the faceting problem. It has nothign to do with the STEP file, as I tested re-drawing in fusion vs importing my step object from solidworks

Post your f3d file. I’m certain we can find where those facets present.


f3d file
Frame Jig - HeadTube-Bushing.f3d (37.2 KB)

Step file I imported
Frame Jig - (36.9 KB)

do you have a f3d saved after you developed the tool paths?

I don t see any manufacturing data on this file like in the screen shots above. no step ups no tool paths

I had this issue also. I adjusted the tolerance under passes in fusion from .004 to .0001.

1 Like

Oh where do you do this at?

Is it “smoothing” ?

Ah sorry thought you meant before I did CAM stuff.

I added one operation and you can see the facets in the simulation. I thought they were just artifacts from the rendering:

Frame Jig - HeadTube-Bushing-Forum v1.f3d (100.4 KB)

What Doesnt make sense is I’ve now re-drawn the part infusion but the circular still looks like there are facets:

Frame Jig - HeadTube-Bushing -Redraw.f3d (170.8 KB)


THIS was it! Thanks!

Oddly enough I couldnt find a tollerance when using “Circular” It was only available in adaptive. I also noticed if I did a negative stock on the axis then it would also be smooth but that wasnt the best way to do it. This worked great thanks again

1 Like

SolidCAM (not SolidworksCAM) calles that the “approximate arcs with lines” setting. It will really facet the crap outta stuff if too course. I assume ADF360 has the ability to just use arcs instead also?

The machine X and Y settings has to be the same.If they are not …you have an oval circle…simple as that…

the circle wasn’t oval it was just faceted. Adjusting the precision fixed the problem incase you run the same issue