IHS fail. The torch is not in the expected initial state before starting IHS cycle

What am I doing wrong?

Every time I start a program, I get error message saying IHS-fail.
There is certainly enough slack, so that is not the reason.

When I close the error message, a new one pops up telling the G-code error is in line 11.

Has anyone else had the same problem?

Greeting from Oslo, Norway.
(If there are others from norway here please let me know)

This error is not the same error as is what is caused by insufficient slack in the torch cable. This issue is caused by a disconect in the IHS wiring somewhere. Are you confident that you have the blade terminals securely plugged in?

1 Like

Thanks for quick response!
I checked all cables and the blade terminals. I can’t find any fault. I’ll check again and let you hear.

Do you have FireControl 20.3 installed? Is your IHS indicator light on at all times?

Yes, 20.3 is installed.

The green indicator light is on when computer is connected and lights all the time

I checked all the cables from the control box and all the way to the IHS. There are no damage or loose terminals.

If you remove the cover from your electronics, can you trace the IHS wires to the board to see if they are properly connected?

1 Like

I removed the cover and checked all the cables. Everything is connected properly.

Any other suggestions?

Could it be some mistakes I have made in the settings?

The IHS indicator turns green when there is a broken circuit between the two IHS leads. In normal operation this should only happen when the torch is down on the material and disconnects from the brass piece on the lead nut. In your system there is something else that is breaking that connection all the time. The normal state of the indicator light is off.

This could be something inside the electronics (try shorting together the pins of the IHS input port) or in the cable connectors (try shorting the blade terminals together), or its in the Z-Axis assembly itself (try and look and see if there is any obstruction preventing contact when the torch is lifted off the material).

1 Like

Problem solved:partying_face:
I drove the ihs unit up and down several times with the jog function and after that it was just as if it came to life. Now it seems to be working properly:smiley:

1 Like

I’m having the same problem. Everything seems fine with all connections. Test fired the torch. I don’t have Zaxis so I’m stumped

If you don’t have a Z axis, youll need to use the ‘No Z axis’ post in either SheetCam or Fusion 360

1 Like

Had it already just didn’t turn the IHS of… everything is working fine, thanks for the response.

Hi can I ask how you turned this off. I am having the same issues but can’t seem to find how to run the z axis off.
I am using fusion 360.

Many thanks.

I am having the same problem, and after reading the posts I cannot fine “No Z axis” on my SheetCAM any tip?

if you do not have z axis…see below

you find the post processor for installation here

hope this helps

I thought there wasn’t a no z axis post. You just put cut height and pierce height to 0

There is not a No Z -axis post. For Fusion, you have to toggle off the IHS and THC options somewhere in your manufacturing setup. Since I’m not a Fusion user, I can’t help with where to find those settings to toggle them off.

I have a z axis and my green light is lite all the time and i get the same error that the IHS fail! How can i check this all and make it work right? Or any links to help me figure jt out would be awesome!

Can some one post a up close pic of the back of the z axis and where that spring is to be at ? Mine fell out trying to check it there was contact between the brass plate and no i dont know where that spring goes and if there was any other parts on that spring! Because if the spring it touching that metal riser on the z axis wouldnt that be contact and make a connection so the ihs would fail anyway? What keeps the brass plate from touching the piece that makes it go uo and down and not touch metal to make the ihs fail?

If the light is on all the time, a wire is unhooked or the contacts are loose in the Z axis.

Check the two wires that go to the IHS switch and make sure they are firmly plugged into the wires connected to the switch.

You can do a search on the forum for IHS switch to find pictures other people have posted.

The have been a several instances of recent Z axis assemblies that have loose or improperly installed contacts from the start.