IHS and Cutting inconsistency

Using a Crossfire XR, Razorweld 45, THC. Using ProNest 23 LT as my CAM software.

Cutting 0.187 aluminum into small parts (a 1.5"x2" square, and a 14"x2" bracket, each with a few internal slots/holes).

I have had the system up and running for about 2 months, and have never been able to get consistent results. Initially, the issues were that maybe 20-30% of the time it would not transfer the plasma arc to the piece. Dropping the pierce height from 0.15 to 0.11 dropped that percentage a good amount, but still not 100% consistent.

Other inconsistencies include not completely cutting through the material, slowing down my IPM well below the recommended rates (I see 90 IPM for my metal thickness, I don’t get good cuts until I am under 50 IPM).

Another observation - I have SmartVoltage enabled, and it usually runs around 108-115V, even though the ProNest profile is for 130V.

My current issue has completely shut me down - an IHS fail. I run a program, it makes the first cut fine, then the second cut gives me an ‘IHS Fail’ prior to firing the torch (Z axis goes up, XY moves to next location, then the failure occurs before dropping the Z axis back down). Wiring on the IHS is good (indicator is greyed out during normal operation, if I jog the tip down to the work piece it goes green). Plenty of slack on my torch cable - the Z will job up and down with no issues.

Any thoughts or troubleshooting tips would be greatly appreciated. I am just about out of ideas here.

Do you think you could post a simple test square with a hole in it with your post processor from pro nest 23 lt.

Maybe a 2x2 square with a 1 inch hole in it.

Then we could compare the G-Code that’s created with your pro nest 23 LT software vs g code produced from sheet cam or fusion 360.

And @Catkins135 welcome to the forums

This is what the finished product should look like:

Here is a cut from yesterday (prior to the IHS failures):

As you can see on this one, the first square cuts fine. The hole on the 2nd square cuts. The 2nd square pierces, then after about an in the Z axis goes up and cuts off the arc. Here is the G-code for that cut:
Production - 22-07-14 - Squares 1.tap (35.4 KB)

Here are the two tests I just ran. First is with the default settings from ProNest for 0.187 aluminum:

Internal square cuts fine. Z-axis goes up, moves to the next location, but then doesn’t drop back down prior to firing.
G-Code for default settings -
2022-07-15 - Single Square - Default settings.tap (633 Bytes)

Here is the second test - adjusted settings (40 IPM .11 pierce height, 0.8 pierce delay

System gives the IHS failure this time
G-code -
2022-07-15 - Single Square - Adj - 40IPM, .11 pierce height, 0.8 pierce delay.tap (635 Bytes)

Thanks in advance for your help on this!

I’ll look I did a little bit deeper but I’m just running out the door.

I couldn’t see in any of your videos but you are putting the work clamp directly on the material you’re cutting?

I found in the past that aluminum is particularly sensitive to not being clamped as part of the circuit properly.

How low is the torch mounted in the torch mount?

1 Like

Thank you, and I appreciate your help. No hurry on this, I have to change gears and won’t be able to get back to the table until Monday.

Work clamp is attached directly to the work piece. Also, here is the .dxf file for the part, if that helps re-create the issue:
Farm Square 1.5x2 - 0.32SQ.dxf (19.3 KB)

Thanks again!

For how low the torch is mounted, I followed the directions exactly as Langmuir suggested (drop the z-axis down, then set the torch tip to the slats).

I did recently change out the consumables (replacements purchased directly from Langmuir). I am pretty sure I installed them correctly, and as mentioned, the IHS appears to work correctly when I jog the z-axis down to the work piece.

Why is the arc extinguishing mid cut.

I can hear the air continue to run so is the plasma torch going off on an overheat issue or maybe you have some water in the airstream that’s extinguishing the arc?

When it failed mid cut did the torch rise up first ? it’s hard to tell from the video. It does look like it’s taller than a normal cut height after the arc is extinguished and it continues to move not cutting.

In the mid-cut failure, the torch height starts going up prior to the arc extinguishing.

Water in the lines might be part of the issue (I suspect there are several things going on here, which is why I can’t nail down anything). I have an in-line filter with desiccant beads close to the plasma cutter. But I had not changed out the beads recently, so I will do a good purge on the lines prior to starting back up Monday.

Definitely investigate a water issue. When moisture gets into the airstream it can have effect on the torch Height control measurement.

And intermittent to boot.

Concentrated on one thing at a time.

1 Like

Going to try to tackle the water issue today. I dried out my desiccant beads over the weekend, and plan to blast some air through the lines to clear anything moisture that has built up.

Any thoughts on how to remove the existing moisture from the Razorweld? All my googling just comes up with solutions on how to dry the air, not how to remove the moisture that is already in there. Will just running it with dried air be sufficient?

Finally, did you have a chance to compare the g-code using Fusion 360? I am considering getting the Central Pneumatic compressed air dryer from Harbor Freight to beef up the air drying, but don’t want to take that step if the simple fix is switching my CAM software.


I didn’t see anything weird besides the lead in and lead out.

But nothing that would cause the rise.

Dry air will act like a sponge. So running dry air through your system for a the time we’ll collect any residual moisture.

1 Like

The G-code looks fine on all three of those. I noticed that you have the THC turned off in the first loop on the Single square default settings. Was that intentional?

1 Like

It’s intentional, but I don’t know the justification. I am using Pronest 23 LT, they provided an excel sheet that has all the default plasma cut parameters. On smaller internal profiles, they have it set to turn the THC off.

On my adjusted parameters, in addition to the changes I noted in the file (IPM, pierce height and pierce delay), I also enabled THC regardless of the cut profile.

It’s not the cause of your issues, but it was just odd to see it done properly. I’ve seen other, misguided attempts at turning off the THC because they saw it in another forum. They are usually using the wrong commands and it just prevents Firecontrol from running the program, because it doesn’t understand the command.

Its not really necessary with Firecontrol, since the software shuts off the THC by default when the torch speed is below 85% of the program speed. On small profiles, the torch speed will usually not achieve 85% of the programmed speed, so the THC will not turn on.

1 Like

I woukd take the outlet line off and run some air brake alcohol through the lines and will clean out the moisture. Probably would not hurt the torch but dont know which is why i would take the outlet line off

Can you relatively easily recreate the issue? If so i’d suggest using a screen recorder to record what firecontrol is doing

I actually had an issue where the torch was climbing like yours, and I could see FireControl raising my THC trying to keep the voltage where it was requested.

You say you just changed the consumables before this started occurring, are they the exact same ones you had previously? Any time a problem arises right after doing something, its likely related to whatever you just did.

1 Like

Hi all. Thanks again for all your input. So I went ahead and got the Harbor Freight Compressed Air dryer and got it all hooked up to try to eliminate that as a potential issue. While running a test cut, I did have the cleanest cut I have ever made, so I know it is working. But I am still getting issues with the THC quite often. The failure is inconsistent, sometimes I get the interior of the square cut fine, sometimes I lose voltage mid-cut on the outer portion.

In this video, I start the program, the Z-axis jogs down to the material, then appears to go up the the appropriate 0.15" pierce height, but then continues higher prior to torch ignition. The first cut is way above the material and makes not pierce. It then throws the alarm when the IHC tries to jog down for the 2nd cut:


Here is the G-code for the cut in question:
2022-08-02 - Single Square - ADJ 60IPM.tap (631 Bytes)

Any thoughts on my next troubleshooting steps?

I would increase your Pierce delay.

What thickness of aluminum is that?

What amperage you’re running? I see you’re running at 60 in per minute for speed.

Cutting aluminum also has a nasty habit of gumming up the nozzle.

Also put your material clamp (ubiquitously knowing as the ground clamp) on the material itself this is crucial for aluminum especially.

From the video the voltage range seems about correct on that first cut 115v +/-

1 Like

Thanks again for the quick reply.
Acknowledged on the pierce delay. Currently 0.4. Think 0.6 would be a good first step? Or 0.8?
.187 aluminum
Nozzle is clean
I had been putting the clamp on the material for a long time, but thought I read somewhere the slats would give better results. Will switch back to clamping the material