Hypertherm Powermax 30xp firing issues

Hello Forum,
I have a Hypertherm Powermax 30xp and have been using it on the Crossfire Pro for some time now. I’ve cut everything from 18g sheetmetal all the way up to 1/2" plate. Recently I was trying to cut some 3/16" plate and it will cut a few profiles and when it goes to the next one, the torch will not fire. The only thing it does is shoot air. The torch cap LED blinks. So per the manual I turn off the power, take and clean the consumables, re-install everything, and the same thing happens. I’m running the 30xp on 220v, set at 30a, and around 110psi on the air flow. Took it to the dealer where I bought it and they sent it to their repair shop. I was told that the technician put new consumables in it and it worked as it should. They shipped it back to the main store and said it was fixed. Paid $104 and went home to cut the 3/16" again. It started one profile and again got the torch cap warning light. When I looked at the consumables, it was my old ones that they put back in the torch. Anyone have any ideas what is causing the torch cap warning light to come on? I sent a request to Hyperthem’s main office via a trouble ticket on their website. Any help would be greatly appreciated. Got customers waiting on products.



Link to service manual

pg 49

pg 59

this should get you going in the right direction.

1 Like

I would hope that the service technician did this test. I will try it this afternoon and report back. Thanks again for the information TinWhisperer

1 Like

@blueyoda sorry that was that powermax30 service manual I linked you

Here is the manual for the Powermax 30xp


and screenshots

Page 64

30xp trouble shooting 4

Page 84

Same test through

1 Like

here is the part number of the switch if you required it

1 Like

New consumables may help as the repair shop used new ones to test it. If your still trying to use the old ones that was on the torch when you sent it in then the odds are it won’t work… Install a new electrode, swirl ring, cutting tip and retaining cup and try that.

Cleaning consumables is like pissing into the wind most times it don’r work.


‘Most times?’ Hmmmm, I guess it depends on how strong the wind is… :wink:

or as we get older…the wind does not need to be as strong …the stream gets weak…ahahahahah

1 Like

@TinWhisperer I conducted two tests today when I got home. Test 7 which is the torch cap sensor and it measured less that 10 ohms, guess its good. Then I conducted test 5 for the torch open or closed. With the power off and machine unplugged, contact on the red and white torch leads measured in at 86.7 k Ohms or a closed circuit. With it plugged in and the power on it measured 1.047 m Ohms or open circuit. Either of these indicate a broken wire in the torch lead. Does this sound right?

Still not convinced what it is. I may first try an inexpensive route first and throw in some new consumables.

I was just going to reply and say that test 5 can’t even be done without good consumables

1 Like

New consumables are always the first troubleshooting step for me when I see torch fire issues (rarely if ever).

Failing that, try to use the machine with the hand torch, eliminate the controller from the equation.


thanks sir, going after work today to get some new consumables

New consumables, 100psi on air, and even slowed down the cutting process on 3/16" plate. The initial pierce isn’t cutting thru and have to cut the piece several times to get it cut. It looks like crap after this. On 16g sheet metal, it warps the piece really bad and doesn’t cut as good. Before I was having the issue, I could cut both materials no problem, good pierce, good clean cuts, and no warpage on the 16g. I was even cutting the 3/16" plate with clean cuts before on multiple cuts on the same piece. This is driving me crazy. Any suggestions @TinWhisperer

Sounds like too high of cut height.

I would pull your consumable pack back out and just verify everything again.

Your work clamp is secured on the material ( I hate asking that question)

And you’re currently set for smart voltage?

1 Like

What is your air psi. output at the torch set at. 100 psi. is way too high at torch. 70-75 psi.at torch and 110 psi. supply to machine.

I think he’s running a hypertherm 30 XP

Hypertherm 30xp manual

100 PSI is at the top of the recommended inlet pressure but it’s still in the recommended inlet pressure range.

This is what the troubleshooting section of your manual lists for issues

I’m having a similar problem. Heard a loud pop in the torch (it could have come from the machine, but it was hard to tell when it happened) and it stopped cutting. Got the flashing light for the consumables not properly installed. The consumables have been ruled out with new ones. Tested every wire I could find in the torch handle with a multimeter from the machine to the torch. Everything seems to be working properly. Air pressure is good. When the trigger is pulled, I get air out of the torch tip but no fire.

Sounds like maybe a bad retaining cap switch?

Your manual is linked above.

I’ll see if I can find a copy of the service manual which will have the procedure to test that switch.

I’ve linked the 45 XP service manual on this forum before I believe it has the same procedure to test the cap switch as the 30.

1 Like

I’ve tested the switch and its working. Correct ohms. I’m going to buy a new torch (against my will) and try it out. That will help narrow down the issue. If it’s the torch, then I can buy the correct parts for my current torch to fix it and have a spare. Or sell it.