Hypertherm 45xp pierces than quits (solved)

PRO table been up for a year or so, upgraded to hypertherm 45xp. Has cpc, and machine torch, purchased cable from langmuir. Just tried to do first cuts, 3/8" mild steel. The torch comes down, pierces material all the way through then quits. I get an error basically saying if torch doesnt fire pierce delay to short, if it does than its too long.

I have messed with pierce delay in 0.1 increments from 0.5s up to 2s with the same result, any suggestions on what to try next? I initially started at 0.9s, then read on here good to add 0.4-0.5s on the delay so went to 1.2 & 1.3s, after that is when I dropped to 0.5s and went up by 0.1

0.5 seems to work well with most plasma cutters. I think its not getting the command to move after the pierce.

Check to make sure you have enough slack on torch loop.Mine was off to side and threw code, adjusted and end of problem.

Thanks, def have enough slack, even have access coiled on the floor, torch came with long leads

I think your right on not getting the command, I did the THC health check, got the error below. But not sure how any wiring could be wrong, bought the plug and play cable from langmuir.

Well, problem solved… so orginally had a hobart hooked up to it, when I hooked up the plug and play cable I didnt move the output from PV to DIV… works good, thanks everyone for the suggestions

1 Like

Now you need to mark this as solved.

I did it…I did it…I did it…I did it…hehehehehe