Hypertherm 45 xp with Machine torch and P&P cable wont fire

@Nickleroy11 Welcome to The Forum.

Could you expand on your scenario for us, add a few details.

It could be something as simple as the wires not hooked correctly to the plasma? Are you using a hypertherm with a CPC Port connection?

1 Like

Yes i have the cpc with the plug n play. The long cord went to the torch on off short went to the thc div in. And the out div went to the thc port on the system box. I hooked up the hand torch to the plasma cutter and that worked fine. I dont have my laptop out here right now but i tried the test fire. The resting voltage if i remember corretly what it had said was 0.00 green then when pressed the fire button i could hear the relay click but there was no arc. Pressed the arc button to clear out and it gave me a message i cant remember what. Also tried the torch fire on fire control same thing. Both the system and thc boxes were green on firecontrol. I am brand new to this so hopefully i had my wordage correct.

Without the plasma cutter even attached to the electronics box at all could you put a multimeter on the torch on off port on the back of your electronics enclosure set to the ohm setting. Then do a manual fire in fire control and see if it starts reading resistance (closed) or better yet you could do the same test at CPC cable remove from your plasma torch.

Connection three and four.

*And obviously all electrical stuff’s at your own risk.

We are just trying to determine if a signal is making its way at least to the CPC Port of your plasma cutter.

1 Like

Ok i just tried it. Read around .8 to 1.2 when touching pins 3 and 4.

And does it change when fire control ask the torch to fire?

Of the cable side, correct?

Ohm? What scale did you have your meter in? While it’s not asking it to fire or while it is asking it to fire?

Ohms. I did both on and off. Torch off it didnt read any and on it was .8 to 1.2 ish.

Cable side sorry i didnt see the whole post.

I did add the cpc myself before harvest started which was a few months ago. If i did do something incorrect would the machine throw a code? The hand torch worked fine when i tested that out. Just thought i should throw that out there also

Check out this thread. Is this the kit you installed.

Hypertherm Upgrade Kit - CPC Port w/ Selectable Voltage Ratio - 428653

Also the installation instructions are down below in this link as well. Could you unplug your plasma and verify the installation of the voltage dividing board.

Some members had relays come loose during shipping and needed to reseat them to the board in the control panel.Ive also switched off the button on the top of the machine torch on accident before and not realize it.

1 Like

By the looks of the ohm readings the torch ON signal makes it all the way to the plasma machine s CPC Port.

@Heath bring up a good point.

Is the switch on the machine torch in the “NO” position?

( Is image is of the hand torch but the machine has a similar switch)

1 Like

Well i took apart the plasma and the problem was one of two of these things or maybe both. Theres some stick on cable holders, there was one that wasnt stuck anymore. Im not sure if that was the problem the guide says it can cause electrical interference im not sure. The second thing i found was a 4 pin that goes to j21. Well that wasnt in all the way i dont believe. Buttoned it back up and it worked, i finally made my first cut. I appreciate the help with trouble shooting. I now have more questions since im brand new.

My next series of questions. My first try the ihs did not work. I tried again and it went. So the part i cut is for an air hose reel with four holes. It cut the first hole then went to the second hole and went down touched the plate and didnt cut. Comptuter said something about pierce control i dabbled with the override but didnt help. Had to start it again for every hole. I dont know if i wrote the cam wrong or if its the way i set it or something else because im extremely green to computer stuff. The cuts were beautiful so at least i have that going. Im just jacked up i got it to fire. Anyways any tips would be extremely helpful.

Is this what was loose?Was it something in the crossfire box or the plasma cutter itself?

No it was in the plasma itself. I will have to figure out how to upload photos on here in case someone else is troubleshooting. It was a cable for the cpc. I did not buy the hypotherm with it installed and had to do it myself, and i didnt qet it right the first time.

1 Like

Number 16 on this chart. Its a 4 pin connector which seemed loose. The other thing that was wrong was a cable holder that is applied by an adhesive strip fell off.

If you are using the pierce delay settings from the Hypertherm chart, they are too short for the way Firecontrol measures the delay. Hypertherm measures the delay from the time the torch actually fires. Firecontrol measures from the time that the command to fire the torch is given. The extra time that it takes for the relay to activate and the signal to be transferred can add up to .5 seconds to the delay.

Firecontrol also adds extra time to the first pierce delay, for reasons unknown to me, so that is why the first cut loop works ok and it fails on the next. Try adding some time to the pierce delay and that should fix your issue.

1 Like

Alright thanks. How long is the setting you use?

I don’t have a hypertherm, but the recommendation is to start at .5 seconds.

I have had success with using as low as .3 seconds with my Everlast.

Gotcha thank you

1 Like